LIGHTROOM: Playing 4k videos stopping all the time

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
When is dynamiclinkmediaserver going to be fixed so that it plays 4k videos without stopping? Seems like this has been a problem for well over a year. Consumes almost 100% of 4th G i7 chip with 16g.
Photo of Scott Wilson

Scott Wilson

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Which product are you using?
Which version?

And playing large videos without pauses can be limited by your CPU, GPU, RAM, and disk speed.
Photo of Scott Wilson

Scott Wilson

  • 3 Posts
  • 0 Reply Likes
I amusing LR5.6. Computer is running win 8.1 with a 4thGen i7 cpu with 16g ram. Graphic card is a NIVIDIA GeForce GTX 850m. Disk is an external WD passport ultra connected thru a USB 3.0. I would certainly think LR should be able smoothly run the videos.

MS Media player and powerdirector 12 can both run the native video without hesitation. Just when I run the video using LR do I have problems. The dynamiclinkmediaserver takes the CPU to nearly 100%. While I am no longer a software developer, I would appear to me that the problem is with the dynamiclinkmediaserver. When I look back through various forums it appears that this problem has been around a very long time and I have never seen a response from Adobe.
Photo of Scott Wilson

Scott Wilson

  • 3 Posts
  • 0 Reply Likes
So, since I have not heard any ideas on how to fix this, I am assuming LR5.6 just cannot handle UHD videos. Seems like something Adobe should be working on since more and more people will be shooting UHD and wanting to use LR to at least store and catalog.
Photo of bill sumner

bill sumner

  • 1 Post
  • 0 Reply Likes
When will Lightroom be able to play 4k video. I can import it but not play it and would like to be able to trim it to just the portion I need, but the playback is skipping so many frames that is not possible. the audio is working ok but not the video. My last project was with 3 4k cameras and Lightroom has let me down