Photoshop: Zoom in not working properly and a odd shadow appear outside the canvas...

  • 1
  • Problem
  • Updated 7 years ago
  • Not a Problem
  • (Edited)
Hello!

I hope somebody can help me, I have searched through the internet for an answer with no avail, the issue is that my photoshop CS5 (I have window 7 64) when I open it, the zoom out and zoom in are not working properly it goes crazy and an abnormal shadow appear in the outside of the canvas



see the shadow? :S it's super complicated try and work with those settings.

Well, thanks in advance and if you need me to be more specific just say so!

Thanks again!
Photo of liunyenelya

liunyenelya

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1664 Reply Likes
Official Response
You can change the drop shadow to none in the Edit>Preferences>Interface... dialog:



If you're having trouble zooming in and out, that leads me to believe that your video driver may be out of date. Go directly to either the nVidia or AMD/ATI website and download and install the latest driver for your video card.

GPU and OpenGL support | Photoshop CS4, CS5: http://adobe.ly/OpenGL
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1664 Reply Likes
Official Response
I think you're just hitting the new OpenGL features and don't like them. You can either disable them individually:

The drop shadow I explained above.

Pierre explained "Flick Panning" above, too.

Scrubby Zoom is another feature you seem to not have a handle on. See this topic:

I don't like the way the zoom tool works in Photoshop CS5. How do I change it back to the way it worked in previous versions?

Or disable OpenGL all together:

Choose Preferences>Performance... and uncheck "Enable OpenGL Drawing"

***Note: in all cases you need to either close all open windows or restart Photoshop for the changes to take effect.*** - which is probably why you weren't seeing the changes above.