Photoshop: CC stops working (Windows 7/64Bit)

  • 1
  • Problem
  • Updated 6 months ago
  • (Edited)
hello! i just can ́t understand why my photoshop CC 64 bit suddently apper an error message (photoshop stop working...windows is trying to find a solution...and then close) -random-
iam using windows 7 64 bit available ram 11158 M, scratch disk on disk D (about 700 MB of free space) photoshop installation on disk C (about 95 MB free space)
iam using graphics AMD Radeon HD 6800 (actualize drivers)...i need some help on this since sometimes i lost all my work...and sometimes when i reopen ps the work is recovery...
Photo of filipe varela

filipe varela

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Without the rest of the crash details (like the name of the faulting module), all we can do is guess.

Have you updated your video drivers from AMD's website?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14548 Posts
  • 1892 Reply Likes
95MB of free space on your C drive? That's really not enough space for even the OS to operate/allocate disk cache.
Photo of Devin De Silva

Devin De Silva

  • 1 Post
  • 0 Reply Likes
I have more than 120 gb but it also show like that
Photo of filipe varela

filipe varela

  • 2 Posts
  • 0 Reply Likes
hello! where can i get the name of the faulting module? sorry not 95 MB but 95 GB on C. also 700 GB not 700 MB on D.

no...iam updating now video graphics...let ́s see if it works...but i doubt, since i am using the subscription iam having problems with photoshop ps6, CC 64 bit
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14548 Posts
  • 1892 Reply Likes
The faulting module will show up in the crash dialog that comes up on Windows.

Determine what video card you have and go directly to the manufacturers website (nVidia or ATI/AMD) and download the latest driver: http://blogs.adobe.com/crawlspace/201...

After you have the latest driver, Try restoring your preferences: http://blogs.adobe.com/crawlspace/201...

If doing both of those doesn't help, select Edit>Preferences>Performance... and click [Advanced Settings...]. Set the Drawing Mode to "Basic" and restart Photoshop.

Let us know if updating the driver doesn't fix it.