Photoshop Elements 5 hangs on launch

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
I have Photoshop Elements 5, and the other day several of the tools started glitching like crazy. I tried repairing it with the CD but the problem persisted. I uninstalled the program, then reinstalled it. But now, when it tries to load it freezes up on "Scanning for Plugins". I've tried looking up solutions but found none. The CD I received when I bought my tablet.

Photo of Liz Ferrante

Liz Ferrante

  • 3 Posts
  • 0 Reply Likes
  • frustrated beyond all belief.

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Most likely it's hit corrupt files in one of the plugins.

Did you ever add any third party plugins?

And when you reinstalled, did you delete the old application and files?
Photo of Liz Ferrante

Liz Ferrante

  • 3 Posts
  • 0 Reply Likes
I never added any third part plugins that I know of. And I'm not sure, I just uninstalled than reinstalled. When I looked up how to solve this problem, I found others had similar situations and solved them by locating various files. However they either had different versions or a different operating system, since the files weren't the same for me.

I'm using a Windows 7.

Also another weird thing. I had it installed on another username on the same computer. It works just fine, but not the one on my main username.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
That could mean that the problem is in the application preferences, or in a system setting for the user that doesn't work.

Have you tried resetting the Elements preferences?
Photo of Liz Ferrante

Liz Ferrante

  • 3 Posts
  • 0 Reply Likes
I tried resetting them when I was still able to get the program to start up. I know it's not a system setting for the user since it worked before, and its the admin account.