Photoshop: Extension panels contents disappear on 10.7 (Lion)

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
I have a panel (plugin) that are working "strangely" under MacOS Lion. Moving between layers make the panel contents disappear. Functions that ran in MacOS Leopard are not working anymore.

Any ideas on how to fix it?
Alex
Photo of Alexandre Souza

Alexandre Souza

  • 5 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Plugins and Flash Panels are different things, using different APIs and completely different mechanisms.

It sounds like you have a Flash Panel, and that it is having problems in Lion.

There are reports of graphics problems that are specific to certain video cards/machines (such as the MacBook Air 2011).

Other than that, I haven't seen reports of problems with Flash Panels in Photoshop.

Does this sort of problem happen with other Flash Panels (Kuler, MiniBridge, etc.) on your system, or is it specific to your panel?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14537 Posts
  • 1884 Reply Likes
Alexandre,

A screen shot of what you're seeing and a link to the specific panel you're having trouble with would be helpful.
Photo of Alexandre Souza

Alexandre Souza

  • 5 Posts
  • 0 Reply Likes
Yes, it is the Flash panel (however, I have tested it in other Lion machines and it is working right in all of them besides this one):

I'm running on a 15" Macbook Pro (3.06 GHz Intel Core 2 Duo w/ 4GB of RAM) and the NVIDIA GeForce 9400M 256 MB video card.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14089 Posts
  • 1747 Reply Likes
We'd still need to know what specific panel you're having trouble with, and a screen shot of the behavior you're seeing.

Have you tried resetting your preferences?

http://adobe.ly/PS_Prefs

any other 3rd party plug-ins installed on the problematic system?