Photoshop File Save (TIF) Metadata save error

  • 1
  • Problem
  • Updated 4 years ago
There is a bug in Photoshop CC whereby the camera metadata ends up in the wrong fields. I noticed this because the copyright information was wrong on some of the files, and I saw this upon investigation....



In my case, 55 files out of 128 ended up with the shooting data in the IPTC Core "Headline" and "Description" fields.
Photo of Scott Campbell

Scott Campbell

  • 23 Posts
  • 0 Reply Likes
  • concerned

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
How are you viewing the metadata?
Have you verified the metadata in Photoshop's File Info dialog?
Photo of Scott Campbell

Scott Campbell

  • 23 Posts
  • 0 Reply Likes
I viewed it using Bridge.
Photo of PECourtejoie

PECourtejoie, Champion

  • 792 Posts
  • 283 Reply Likes
Scott, could you share that file from Creative Cloud, and post a link here?
Photo of Scott Campbell

Scott Campbell

  • 23 Posts
  • 0 Reply Likes
Here are 4 files that I have metadata issues with. They are currently uploading to my Dropbox, so give it at least 4 hours from the time of this post...

https://dl.dropboxusercontent.com/u/1...

https://dl.dropboxusercontent.com/u/1...

https://dl.dropboxusercontent.com/u/1...

https://dl.dropboxusercontent.com/u/1...
Photo of Scott Campbell

Scott Campbell

  • 23 Posts
  • 0 Reply Likes
Any luck analyzing the files?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
The Peppers files all look fine in Photoshop and Bridge CC, and when inspecting them in a hex editor.

The Ireland photos also look fine in Photoshop and the hex editor.
In Bridge you have to change the upper limit on the size of files to process and purge the cache - then the Ireland photos metadata looks just fine.

I wasn't able to reproduce the error pictured above at all.

Which OS version are you using?

Do you have any third party or custom additions to Bridge for viewing metadata?
Photo of Scott Campbell

Scott Campbell

  • 23 Posts
  • 0 Reply Likes
I purged my cache just the other day, so I will take a second look at these. I am using the latest OS X and I am not using any additions to Bridge.