Photoshop Express Editor doesn't work, please help!

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Removing Photoshop.com service category

Hi everyone,
I have problem with photoshop express editor: it starts normally, but it doesn't upload anything, neither the samples photo. Does anyone know what's the problem? I use Safari for PC; I also tried using Firefox, but nothing's changed.

Thanks
Photo of Francesca Chelucci

Francesca Chelucci

  • 4 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Amreek

Amreek, Employee

  • 160 Posts
  • 6 Reply Likes
Hi,

Please try clearing your flash cache/storage here : http://www.macromedia.com/support/doc...

Let me know if you still face this issue.
Photo of Francesca Chelucci

Francesca Chelucci

  • 4 Posts
  • 0 Reply Likes
Thank you so much for your quiclky answer. I did it, but it still doesn't work :(
Photo of Amreek

Amreek, Employee

  • 160 Posts
  • 6 Reply Likes
So do you see any sort of error? or is it just the Black Screen?

Also what version of flash player are you using?

Can you also try it with chrome?
Photo of Francesca Chelucci

Francesca Chelucci

  • 4 Posts
  • 0 Reply Likes
So, I see the upload window and when I choose the photo on my folders or try with the samples, loading windows appears and nothing happens: the windows remains black and the loading remains at 0.

I'm using the 11.3.300.265 version; I think it is the last one.

I can't use chrome because it gave me some problems.
Photo of Amreek

Amreek, Employee

  • 160 Posts
  • 6 Reply Likes
I just tried the same workflow here and it worked fine. so its a little hard to debug the problem.

1. Are you signed into photoshop.com when you use the editor?
You can also use the express editor without signing in. Give this a try and we would be sure that this is not a problem specific to your account.

2. Have you tried using the editor from within the Express Organizer ( Me >My Library). Did it work from there?

3. Can you try clearing your browser cache?

4. This usually is a problem with flash cache. so i was hoping that, that would solve the problem. Please ensure you successfully 'deleted' the cache using the link mentioned above.
Photo of Francesca Chelucci

Francesca Chelucci

  • 4 Posts
  • 0 Reply Likes
Yay, I got it! :) but not through the link you gave me.

So when the black window appeared I right-clicked, clicked on "global settings" and in the "storage" window I clicked on "delete all".
I couldn't have done it without your suggestions, thank you so much and have a nice day :)
Photo of Amreek

Amreek, Employee

  • 160 Posts
  • 6 Reply Likes
Great. Glad it worked.

This conversation is no longer open for comments or replies.