Photoshop Elements: Sign in and backup/synchronisation options missing

  • 2
  • Problem
  • Updated 6 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Removing Photoshop.com service category

I have Photoshop Elements 10.
I can't seem to find anywhere the option to sign in with my Adobe ID, and also in the preferences settings, I cant see the backup/synchronization settings.
I've tried to search the forum etc for this problem, unsuccessfully, so hopefully I'm not missing something obvious?

Attached is a shot of the welcome screen, showing no sign in fields, and also the prefs screen, showing no backup/sync settings.



Photo of Robert Rowlands

Robert Rowlands

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Xpertpse

Xpertpse

  • 60 Posts
  • 9 Reply Likes
While installing PSE10, which country did you choose?
The online backup/sync feature is available only for "United States" installation.

If you have chosen something else, it is advisable to uninstall the product and re-install it again with country selected as "US".

Hopefully it will help. Post back if you get any issues.
Photo of Robert Rowlands

Robert Rowlands

  • 2 Posts
  • 0 Reply Likes
Thanks for that. I would assume I chose Australia, given that's where I am.
So, I guess that's why the function is not available for me.
Not that keen to reinstall, I'll probably use a different online service, given Adobe dont wont anyone outside the US to use their photoshop.com service.

I can logon to photoshop.com, and create a profile there, and upload photos manually, so I find it a little strange why the photoshop client function to sync directly is disabled if outside US.

Thanks.
Photo of Jeffrey Taylor

Jeffrey Taylor

  • 2 Posts
  • 0 Reply Likes
I
Photo of Jeffrey Taylor

Jeffrey Taylor

  • 2 Posts
  • 0 Reply Likes
I have the same problem with the 'welcome' screen. As far as I know I have not been assigned a URL either. I discussed this at some length in a 'chat' with with an Adobe 'expert'. The resultant email from adobe to resolve my problem bore no relation to the question I had asked (which was why do I not have a URL)

This conversation is no longer open for comments or replies.