Elements Organizer: Reconnect Missing Files Not Reconnecting

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
Reconnect missing files is not reconnecting even when the process is followed and the system has no other information.... AND it says that the file already exists in the catalog, but still shows as not connected. What can I do?
Photo of Donald Keyser

Donald Keyser

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 20 Reply Likes
Did you let it run to reconnect automatically for once? If not, please try that.
From Edit > Preferences > Files, turn on "Automatically reconnect" checkbox.
Now click File > Reconnect > All Missing Files.

The reconnect is not happening in the above case since the file already exists in the catalog.
If it is an exact duplicate, I would delete the missing files which are duplicates with some connected file.

Thanks
Andaleeb
Photo of David Caswell

David Caswell

  • 2 Posts
  • 0 Reply Likes
I can't figure out how to connect AND I no longer can delete the unconnected files in the reconnect state. Any suggestions like where did they move the delete?
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 20 Reply Likes
If you see the small icon right ahead of text "Files missing from catalog" and click it, you will see the Delete option.

Thanks
Andaleeb
Photo of Pattie F.

Pattie F., Official Rep

  • 2460 Posts
  • 66 Reply Likes
Donald,

I am just curious- Are you trying to connect to photoshop.com or revel? What version of elements are you using? In case you are not aware, photoshop.com sharing and storage has been discontinued. If users did not opt out, their photos were migrated to revel. (found at adoberevel.com in a browser or using an app. You login the same way you did with photoshop.com)
Photo of David Caswell

David Caswell

  • 2 Posts
  • 0 Reply Likes
Thanks Andaleeb - Works as it should. Couldn't even see that little icon. Thanks again!
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 20 Reply Likes
Glad you got it sorted ! :)