Elements: PSE 11 - Address Book Selection Problem

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
If you try to share a photo using the Attachments or Phototmail email process and you are using Adobe Email Service, the address book is not active in the last New Message screen just before sending.

It can also be difficult to type into the To field - no cursor.

The address book does work if you make a selection on the first share screen - Select Recipents (Optional).

Brian
Photo of Little Pale Face

Little Pale Face

  • 63 Posts
  • 3 Reply Likes

Posted 6 years ago

  • 1
Photo of Andromeda14

Andromeda14, Employee

  • 105 Posts
  • 7 Reply Likes
Please elaborate - 'the address book is not active in the last New Message screen just before sending.'.

On my end, I selected Adobe email service as mail client. Selected some images and clicked on 'Share->Email attachement'. Open the contact book and added some contacts. Selected some existing contacts and clicke on 'next' button. It opens mail client window with selected receipients in 'To' field. Please let me the step where you are facing issue.

~Andromeda
Photo of Little Pale Face

Little Pale Face

  • 63 Posts
  • 3 Reply Likes
In my case (PSE 11 on Win 7/64), I have Adobe email service set up for sharing.

I select some images and go to Share -> Email attachment

Without selecting any receipients (it is optional at this stage), I click on next

The New Message form is displayed but the address book button doesn't work, I can't type into the To field to add an email address and I can't add text to the message.

It all used to work in previous versions, this new PSE Adobe email client appears to be flawed.

Brian
Photo of Andromeda14

Andromeda14, Employee

  • 105 Posts
  • 7 Reply Likes
Just mouse click in 'To' field (mouse cursor may not be shown) and start typing recipient email id in it. The typed text will be shown in 'To' field. Let me know if it doesn't work for you.

~Andromeda
Photo of Little Pale Face

Little Pale Face

  • 63 Posts
  • 3 Reply Likes
OK, I can type into the "To" address field.

However, my original comment was that the address button doesn't work, neither can you type into the message area.

I don't actually use PSE for sending photos but thought that a bug should be raised in order to draw Adobe's attention to the error in PSE 11- after all this is where we report suspected bugs.

Do you conceede that there is an error in the Adobe email client?