Photoshop: CS6 Move Tool Not Working as Before

  • Problem
  • Updated 3 years ago
  • (Edited)
I am running Photoshop CS6 (Creative Suite) on iMac (Lion). For some reason, I can not get an object or text to move by selecting a layer and simply using the move tool like I've done for decades. Only by selecting Cmd+T will the Move Tool work. Any suggestions?
Photo of "GRIFF"

"GRIFF"

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of "GRIFF"

"GRIFF"

  • 2 Posts
  • 0 Reply Likes
Responding to my own post. It appears as though this issue is applicable to only one file that I have. Still puzzled what I've done in "configurations" to make this happen.
Photo of Sean Coolidge

Sean Coolidge

  • 3 Posts
  • 0 Reply Likes
I run into this issue a lot when I "place" an object.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Chief Customer Advocate

  • 10356 Posts
  • 682 Reply Likes
Are you using a Wacom Tablet? http://forums.adobe.com/message/42561...
Photo of Sean Coolidge

Sean Coolidge

  • 3 Posts
  • 0 Reply Likes
Hi Jeffrey, thank you for the reply!
I am not using a tablet when placing an object.

I also get a similar error with the resizing handles not working every now and then (mostly when, again, placing an object).

I'm trying to figure out what triggers this event but I haven't nailed down the exact sequence that causes it.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Chief Customer Advocate

  • 10356 Posts
  • 682 Reply Likes
Usually, things like this are the result of another process (application or extension) running and stealing clicks and key events from Photoshop.

What other applications are running at the same time? If you get into this state, quit any other running applications one at a time and see if the problem goes away.

Are you running any system extensions? They usually show up here in System Preferences:

Photo of Sean Coolidge

Sean Coolidge

  • 3 Posts
  • 0 Reply Likes
I'm usually just running Chrome and iTunes.

If it is an extension, it might be a challenge to pinpoint which one is the culprit.
When I "command + tab" to another window/application (with the exception of Chrome–because that's another mess on its own) and then come back to Photoshop, the resize handles and move tool are now working properly.

Again, this isn't a major issue. Just one of those PS annoyances.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Chief Customer Advocate

  • 10356 Posts
  • 678 Reply Likes
You could keep Chrome closed when you're working for a while and see if that keeps the problem from occurring.