Photoshop CS6 malfunctions - (1) dup background layer get transparent layer no image (2) won't creating new image with white background

  • 1
  • Problem
  • Updated 5 years ago
All of a sudden - Photoshop CS6 is malfunctioning - when I duplicate the background to begin work - the resulting layer does not contain any image and is transparent - next, when I create a "new" image selecting a white background the result is a black one. I hace been using Photoshop for over 30 years - I have never had this problem. I have clients waiting for images I can not produce!!! I need help quickly and am unable to find where to go to chat with someone. HELP!!! I am on a MAC
Photo of M-J

M-J

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
That sounds like a video card driver issue, but we haven't seen that on MacOS.

What model and GPU are you using?
Which OS version?

P.S. Photoshop is only 23 years old.
Photo of M-J

M-J

  • 2 Posts
  • 0 Reply Likes
Thanks for your quick response Chris.

Yep - hit the 3 instead of the 2 - but it still seems like 30 - I go back to the Aldus Pagemaker days - been around for a bit. But, obviously have not learned to take a deep breath and calm down when your software begins to act abnormally - and think - not panic!!!

Was trying to get a couple of projects done for clients while "in the mood' - and just became more and more frustrated - kept looking for help online, etc. The problem began last night - not sure why - because nothing had changed!

Well I do leave PS open on my desktop - and who knows what happened - but finally it occurred to me to reboot the software. And, of course, that fixed the problem. Duh!!

Again, thanks for the support - it is definitely appreciated. Namaste