Photoshop CS6 Extended crashes on startup

  • 1
  • Problem
  • Updated 6 years ago
Double click the icon and it crashes every time. I have updated the video driver (ATI Radeon HD 4300/4500, driver is Catalyst 12.8), I have renamed every twain*.* file I could find. I have deleted the printer. These were suggestions made from various forums when i was researching the problem.

Here is what I have:

CS6 Extended installed as a trial from a commercially packaged product student/educational edition (I haven't sent off for the serial number yet).

PC is XP Pro SP3 running on an AMD Athlon 64 x2 dual core 5000+, 4GB memory and video card as above.

here is the tech notes from the crash:

Ideas?
Photo of Doug Litten

Doug Litten

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
The problem is the Athlon 64 -- it doesn't meet the minimum requirements (Pentium 4 or newer compatible CPU). Specifically, you're missing the SSE2 instruction set.
Photo of Doug Litten

Doug Litten

  • 5 Posts
  • 0 Reply Likes
That's apparently not the answer. "AMD didn't support SSE2 until 2003, with their Opteron and Athlon64 processors.". Any other ideas?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
OK, then I was mistaken on which CPU supported which instruction sets.

We'll need more details from the crash report to determine why your system is crashing when most people are not.

What is the exact error?
What is the name of the faulting module?
Photo of Doug Litten

Doug Litten

  • 5 Posts
  • 0 Reply Likes
I thought I posted it but it appears the copy/paste into the original post didn't work. :-(

The computer belongs to a customer of mine so I'll have to try and re-copy and see if it'll post the next time I am there this week.
Photo of Doug Litten

Doug Litten

  • 5 Posts
  • 0 Reply Likes
Chris,
I cannot port the data dump of the error. It keeps leaving my replay blank. Any way I could get the file to you via e-mail or something?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
sure send it to ccox (AT) adobe (DOT) com
Photo of Doug Litten

Doug Litten

  • 5 Posts
  • 0 Reply Likes
Hi Chris,
I e-mailed you the data dump about a week ago. Any update?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
I didn't receive anything, and I even check my spam filter for false positive catches.
Photo of Doug Litten

Doug Litten

  • 5 Posts
  • 0 Reply Likes
Sorry, had the wrong e-mail addy. I have sent it again.