Photoshop Elements: iPhone .MOV files uploaded to Photoshop.com from Elements Organizer not playing

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Removing Photoshop.com service category

I have been able to upload .MOV files that were created on my iPhone using the photoshop.com uploader and/or Photoshop Elements 10 without any problems for the past month or so. The other day, I uploaded several videos from the iPhone using Photoshop Elements (synchronizing an album), and the videos are blank on photoshop.com with a red problem triangle that says that photoshop.com was unable to create a version that could be played online.

Why has this stopped working? What can I do to make it work?

Thanks!
Photo of Reuben Fischman

Reuben Fischman

  • 15 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 116 Reply Likes
Did your phone undergo any updates recently? Perhaps there has been a modification to the codec used and that the files are now different.

I assume that your older MOV files still work without issue on Photoshop.com. A simple test would be to upload an old video from the time things were working. If you have already uploaded all such videos, try deleting one of the old videos from Photoshop.com and re-upload it to see if it continues to work.
Photo of Charlie D

Charlie D, Official Rep

  • 810 Posts
  • 81 Reply Likes
Hi Reuben

I saw your separate post on the other forum, and replied to it, but now see PSE Sync is part of the equation. I just successfully synced two videos, one from iPhone 4 and the other from iPhone 4S. Both processed relatively quickly and playback fine.

I agree with Brett's suggestion -- try removing a video that failed to process and sync it up again. If it works now, do the same for the rest. If not, please post back here.
Photo of Reuben Fischman

Reuben Fischman

  • 15 Posts
  • 0 Reply Likes
The file I uploaded (resend of a file that failed to convert) just processed find.

This time, since I don't have PSE with me where I am right now, I emailed myself the video from the iPhone (iPhone 4 with no recent updates), and then uploaded the .MOV to Photoshop.com and it worked just fine.

I looked at the properties of the failed upload versus the one that worked and they aren't even showing up as the same file size. I wonder if something failed on sync. Although I did remove and re-add the videos multiple times prior to posting the original question and they all failed.

Is there a reccomended process for getting the movies off the iPhone and uploaded to Photoshop.com that perhaps I'm not following correctly? The only difference between what worked before and what fails now is I switched from a PC to a MAC (no longer have the PC)
Photo of Charlie D

Charlie D, Official Rep

  • 810 Posts
  • 81 Reply Likes
When you email yourself a video, I believe iPhone OS shrinks it first. To upload the original copy to Photoshop.com, you should copy the video off the phone directly to a Mac or PC, and upload from there.
Photo of Reuben Fischman

Reuben Fischman

  • 15 Posts
  • 0 Reply Likes
Just tried uploading the same videos that weren't working previously and now everything seems to be fine.

This conversation is no longer open for comments or replies.