Photoshop CC unable to load a series of Disable modules

  • 1
  • Problem
  • Updated 5 years ago
Everytime I open Photoshop CC I get a series of messages that various modules cannot be loaded because they are not compatible with this version of Photoshop. The modules all begin with Disable and include Scratch compression, VM Buffering, Force VM Buffering and OpenGL Drawing, together with Overscroll always, Overscroll Floating Window. I am using a new MacbookPro and the Creative Cloud version os `Photoshop which I said to be up to date. I recently install Mavericks and the problem has been continuous since then on my MacBook Pro, though not on my iMac. I should be grateful for help.
Photo of Barry Willcock

Barry Willcock

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
That's because you copied plugins from a previous version, and it sounds like you also installed ALL of the optional plugins by mistake (they conflict, and slow you down).

Go remove all the plugins that it is telling you are obsolete, and any others you copied from a previous version by mistake.