Photoshop: CC Text Layer Selection

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
A new bug or problem is causing me grief since the 14.1 update.

I don't know exactly how to reproduce this, but when CTRL+Left Click on one or more text layers, the Marquee tool gets selected and surrounds the text (each letter individually, not wrapping the whole layer)

I must be doing something like being sloppy and dragging a little. Not sure, but I have tried to be very careful, and sometimes it does it, and other times it does not.

I have to go to the Marquee tool or Magic Wand to de-select the text surround so I can continue to work.

So to recreate this...

1 build a document with several text layers.
CTRL click on some of them.

After a few tries you should see what I am seeing.
You will also notice when this happens your mouse arrow will have a little marquee box next to it to show you that you are using that tool.
Photo of John Smiley

John Smiley

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of David

David, Official Rep

  • 2800 Posts
  • 389 Reply Likes
Howdy John

If you CNTRL+click on a layer, then you are supposed to be able to select the boundary of that layer. In the case of type, that means the outlines of the text. It sounds like this is what's happening for you, in which case, there is no bug here.

If I'm missing something, please let me know.

Thanks,
David
Photo of Harsh .addweb

Harsh .addweb

  • 1 Post
  • 1 Reply Like
Hello There,

I was using Photoshop CS6 from last 3 years. But for now i updated it with CC in recent days. I am facing one problem in CC which i never seen such issue before. When i started to type something in type tool photoshop perfomed complate command but after that when i tried to select it it's show me entire canvas selection. Ex. if i type only letter "A" eventough its show me entire canvas selection. And its typing random letter at anywher from entire file.

Please help me for same i get really bothered.

Photoshop CC:
Window 10 Pro
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Are you still encountering this problem?  What kind of mouse and keyboard are you using?  Do you have a tablet connected?

Thanks,
David