Photoshop: CC - Refine Edge Brush - Buggy

  • 2
  • Problem
  • Updated 5 years ago
  • (Edited)
Photoshop CC - Refine Edge Brush is buggy. I paint an area to refine and it hangs without doing anything until I try to brush again. At that point, it starts computing and works. This happens randomly, but approximately 20 % of the time. I am using the latest Wacom Driver to go with Mac OS Mavericks. Intel Xeon CPU
Photo of David Field

David Field

  • 12 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14146 Posts
  • 1765 Reply Likes
Hi David,

Looks like you're having lots of issues - my guess is there's still a driver or other conflict. I'm in meetings all day today but if you're around I'd like to debug with you over connect screen share if you're available.
Photo of David Field

David Field

  • 12 Posts
  • 0 Reply Likes
Sure, I'm available. Do you have access to my email linked to my Adobe account? We can connect that way. I'm just reporting all the bugs as I see them. Something else, to go along with this thread is that the content aware healing stamp does a similar thing. I paint an area to heal, and it hangs with no effect and it appears to be processing but nothing happens until I click the brush again somewhere else.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14146 Posts
  • 1765 Reply Likes
I do have your email. I'll send you and email with a link/instructions and we'll figure out at time. Thanks!