Photoshop CC: Live Shape properties rarely accessible

  • 7
  • Problem
  • Updated 3 years ago
  • (Edited)
Ugh, I'm really, really frustrated right now. This is a bug that I noticed that has actually gotten worse since the latest updates. It's easiest to explain by showing, so here are a series of images showing and explaining this bug. It's really killing my productivity.





Photo of Kip

Kip

  • 9 Posts
  • 2 Reply Likes
  • frustrated

Posted 5 years ago

  • 7
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Have you installed the 14.1.1 update?
Photo of Kip

Kip

  • 9 Posts
  • 2 Reply Likes
Hi Chris. Yes, I'm running 14.1.1 and continue to have this issue.
Photo of Doru Cristian Barin

Doru Cristian Barin

  • 15 Posts
  • 13 Reply Likes
Same issue here, please fix!
Photo of John Davies

John Davies

  • 3 Posts
  • 0 Reply Likes
Running 14.1.1. on Win7. Same problem.
Photo of CRAIG DESTEFANO

CRAIG DESTEFANO

  • 2 Posts
  • 0 Reply Likes
Kip, thanks for the screenshots. I'm getting the same thing. This is silly.
Photo of Fernando Yanez Aguayo

Fernando Yanez Aguayo

  • 4 Posts
  • 3 Reply Likes
Yup, it's very annoying, but select the shape with the path selection tool and it should reappear.
Photo of seachange91362

seachange91362

  • 11 Posts
  • 0 Reply Likes
Absolutely Does not work.
Photo of Mark LaPoint

Mark LaPoint

  • 1 Post
  • 0 Reply Likes
It works!!!! You have to select the layer first, then select the object with the Path Select tool.
Photo of CRAIG DESTEFANO

CRAIG DESTEFANO

  • 2 Posts
  • 0 Reply Likes
Ah, nice work around. Thanks Fernando.
Photo of seachange91362

seachange91362

  • 11 Posts
  • 0 Reply Likes
I've tried everything. I draw a new rounded rectangle and the options do not appear in the properties panel. Tried selecting with the path tool. Reset the Tool. Restarted Photoshop. Drew rounded rectangles over and over and over, and the options are literally never there. It always defaults to the mask options. I've never seen the options as they should appear, except in pictures like the one above and in Photoshop tutorials. Like an elusive dream. I was so excited to have Illustrator-like tools to work with, but this one is not working at all.
Photo of seachange91362

seachange91362

  • 11 Posts
  • 0 Reply Likes
Yes, shape is selected. I forgot to mention that, but I am aware that needs to be the option.
Photo of seachange91362

seachange91362

  • 11 Posts
  • 0 Reply Likes
I have a new problem related to the version. I used the Creative Cloud application to update last night, but it still shows the Photoshop version is 13.1.2. Now the Creative Cloud applications says my applications are up to date. I tried going online and downloading Photoshop again, but it still gives me the same version. So something else is broken. Does anyone know how to force it to update to the newest version?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
13.1.2 is the last version for Photoshop CS6.
Photoshop CC is version 14, 14.1 and 14.2 (latest is 14.1.2).
Photo of seachange91362

seachange91362

  • 11 Posts
  • 0 Reply Likes
I have Creative Cloud. And I have the Creative Cloud app, which is what I use to update applications. What do I have to do to get the most recent version?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
But you only installed CS6 - you still need to download and install Photoshop CC.
Photo of Kip

Kip

  • 9 Posts
  • 2 Reply Likes
Using the direct selection tool to select the shape does let you access the properties again, but it would be nice if the properties were available when simply selecting the shape's layer. The properties are shown when you first create the shape (without having to directly select it, but only when you first make it).
Photo of seachange91362

seachange91362

  • 11 Posts
  • 0 Reply Likes
It doesn't actually. I've tried it about 100 times in the last day.
Photo of Ola Kjellsson

Ola Kjellsson

  • 1 Post
  • 0 Reply Likes
I got it working like this:

1. Select the shape layer in the layers palette.
2. Change to Rectangle Tool, the [U] key.
3. While holding down [command] key: click the shape.
4. Profit!

Photo of Mike Mella

Mike Mella

  • 1 Post
  • 0 Reply Likes
I've noticed that selecting the shape with the Path tool does launch the Live Properties panel, but only if I've drawn the shape in the current session. Often I'll drag a shape from another session into the current one, and when I do that, nothing launches the Live Properties panel for that shape. Photoshop CC.
Photo of Hannah Smith

Hannah Smith

  • 5 Posts
  • 0 Reply Likes
I am having this same issue. It is 2015 now you would think this would be solved by now! I am in the latest updated creative cloud. Working in photoshop, the property panel only shows the options when I first create a shape then the only thing I see in the property panel upon reselecting a shape is "no properties" it does not matter what tool (move, direct, etc) I select with or in which order or with keyboard commands held or not. Tried all the above tips and more. Nothing works. The only way I have been able to edit my shapes sizes is through edit/transform/scale and then painstakingly tweak with the mouse until the exact pixel count I am looking for shows and then don't breathe while I let go! So slow and frustrating!!! Has anyone found a better solution yet? Working on a big project with an already overdue deadline, this is not helping.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 764 Reply Likes
Which specific version of Photoshop are you using?
Photo of Hannah Smith

Hannah Smith

  • 5 Posts
  • 0 Reply Likes
Photoshop 2014.2.2 Creative Cloud
Photo of Kaitlin Martin

Kaitlin Martin

  • 2 Posts
  • 0 Reply Likes
Did you ever get this figured out? I am still trying to solve it, very frustrating...
Photo of Janmei Murdock

Janmei Murdock

  • 1 Post
  • 0 Reply Likes
So, I just dumped Photoshop and prefs, then reinstalled - properties are back. Path selection tool did not work for me (although it seems to for some users). Yup it's frustrating, but at least this worked for me.