Photoshop: CC Immediately Quits (Win 7/64bit)

  • 3
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Photoshop CC immediately quits when I open it every time after showing the splash screen and a split-second of the program window.

-It worked fine yesterday when I first installed it.

-It does not crash, but quits on its own (if I load a file from camera raw, it asks if I want to save, before quitting immediately).

-Bridge and Lightroom open and run fine.

-I have logged out of Adobe Creative Cloud and logged back in with the same result

-I have uninstalled all Adobe software and used the Adobe Install Cleaner tool, then reinstalled from scratch with the same result.

Windows 7(64), AMD Phenom x6, NVidia Geforce 460

Anyone?
Photo of Christopher Barischoff

Christopher Barischoff

  • 3 Posts
  • 0 Reply Likes
  • extremely frustrated

Posted 5 years ago

  • 3
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Howdy Christopher,

It could be a bad font caches. Try running through these steps and see if the problem goes away: http://helpx.adobe.com/photoshop/kb/t...

If not, let me know and I can try and troubleshoot with you.

Thanks,
David
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
We've also seen that happen when the licensing information is corrupt.
But it sounds like you've already done the normal steps to clear that up...

Do you have any third party plugins installed? Have you tried disabling all of them?
Photo of Christopher Barischoff

Christopher Barischoff

  • 3 Posts
  • 0 Reply Likes
Hello,
Thanks for the responses.
I don't have any 3rd party plugins installed.
I deleted the font cache and restarted with no change. It still quits on its own.
The most I can do is hit ctrl-n quickly and create a new document. It will remain open as I select options for my new document, but as soon as I click ok on the dialogue box, photoshop closes again.
Again, this was oddly working just fine on the day of the install

Thanks again for your help,
-ChrisB
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Hi Christopher,

Are you getting any sort of crash or is the application just disappearing? Please make sure to put in your contact information if you get a crash log and feel free to add a line like "Hey, Chris Cox, this is the problem I reported on the forums" or "Hey, David Mohr, help me out." Dumb as it sounds, with an email address and a note, it's way more likely that we'll be able to find your report and follow up (most lack any meaningful information).

I'd like to help you solve this, but if it is an installation problem, I can at least put in you in touch with someone else who can help you better than I can.

Thanks,
David
Photo of Eric Gibson

Eric Gibson

  • 2 Posts
  • 0 Reply Likes
I'm interested in this topic Chris ..I am also having the same exact issue. I sat on the phone for over 30 min with Adode tech support trying to figure out the problem. They escalated it up to the next level of support so I am waiting on a call back from them. In the mean time it is driving me nuts..Lightroom,Bridge and Camera raw all work fine...
Photo of Christopher Barischoff

Christopher Barischoff

  • 3 Posts
  • 0 Reply Likes
Sadly, I never did find a solution. I ended up upgrading my computer to Windows 8, and the fresh OS install solved the problem.

It's a bug, to be sure, though.
There was never a crash or crash report or anything like that. It just flat-out would quit immediately after being opened. If I opened Photoshop by opening an image file associated with Photoshop, it would ask if I wanted to save changed before closing (so it definitely is a quit, and not a crash).
Photo of Eric Gibson

Eric Gibson

  • 2 Posts
  • 0 Reply Likes
Thanks for your reply... Yeah I actually just went ahead and bit the bullet and reinstalled Windows 7 last night and now it's working fine... Weird...... Thanks..
Photo of Nikolay Chernichenko

Nikolay Chernichenko

  • 1 Post
  • 0 Reply Likes
Hi, everyone! Here I am with the same problem. It happens to Photoshop CC and Illustrator CC. Tried reinstalling, tried cleaning font cache, tried updating. Nothing works...
Photo of Rashiel Crown

Rashiel Crown

  • 1 Post
  • 0 Reply Likes
I have exactly the same problem. Still no solution?