Photoshop CC Generate Ignores "Layer Mask Hide Effects" option

  • 2
  • Problem
  • Updated 4 years ago
I have tried to generate a image automatically with the Generate option, but Generate is ignoring the "Layer Mask Hide Effects" option. For details see my post at Graphicdesign Stackexchange : http://graphicdesign.stackexchange.co...
Photo of Michel Feinstein

Michel Feinstein

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Kyoko Itoda

Kyoko Itoda, Photoshop QE

  • 27 Posts
  • 3 Reply Likes
Hi Michel,
We are unable to reproduce this.  Could you send us your test file so that we can test in house?

We addressed some Generator bugs in our latest 15.0 version so you might want to try?

Thanks,
Kyoko

(Edited)
Photo of Michel Feinstein

Michel Feinstein

  • 3 Posts
  • 0 Reply Likes
I am using version 2014.0.0 20140508.r.58.x64, I believe that's version 15.0 right?

How do I send you my files? Here I can only attach an image
Photo of Kyoko Itoda

Kyoko Itoda, Photoshop QE

  • 27 Posts
  • 3 Reply Likes
Oh, OK. It is our latest version.

How big is your file? small doc, please email me itoda@adobe.com.  Big doc? How about dropbox.
Thanks!
Photo of Michel Feinstein

Michel Feinstein

  • 3 Posts
  • 0 Reply Likes
just sent you.
Photo of Kyoko Itoda

Kyoko Itoda, Photoshop QE

  • 27 Posts
  • 3 Reply Likes
Got it.  We will take a look.  Thanks!
Photo of John Avarino

John Avarino

  • 1 Post
  • 0 Reply Likes
Hey, we are having this issue too. The Layer mask will work when initially applying it, but when we reopen the PSD, the layer mask is ignored.
Photo of Kyoko Itoda

Kyoko Itoda, Photoshop QE

  • 27 Posts
  • 3 Reply Likes
What is your OS?
Would you try our latest update (available on 8/5)?

Thanks.
(Edited)