Photoshop CC equals spinning color wheel

  • 1
  • Problem
  • Updated 4 years ago
I'm running OS Maverick on a Mid 2011 iMac; To fix I've installed and uninstalled Photoshop CC twice - the PS opens but then the horrible colored spinning ball occurs and doesn't go way. I have to force quit every time. Totally annoying, because PS CC worked great for 2 weeks. Thoughts?Help? Thx
Photo of Nick Paparone

Nick Paparone

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
So it worked before you installed MacOS 10.9?

And after reinstalling the app, did you also download and install the updates?

Have you tried disabling third party plugins?
Have you tried resetting Photoshop preferences?
Have you done any troubleshooting on your system (fonts are the most likely problem area) ?
Photo of Nick Paparone

Nick Paparone

  • 3 Posts
  • 0 Reply Likes
Wow lightning fast response. appreciate that. So I am not good at some of the "IT stuff." Basically, I installed Mavericks, then joined adobe cloud; downloaded all the essential programs AI, ID and PS - everything was working beautifully for 2 weeks, then photoshop went kerplunk. I do notice that every time it starts it has a wind that comes up that say 'initializing type tool' and that takes forever then the sinning color wheel appears...I just deinstalled it again and will now reinstall again. I've never rewetted the photoshop preferences - I can look into how to do that...
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
Good thing we're not actually talking about any IT stuff.

Ok, that most likely means that you added some corrupt fonts, or that the OS font cache has become corrupted (MacOS does that sometimes).
See this page for suggestions: http://helpx.adobe.com/photoshop/kb/t...
Solution 7 is probably your best bet.
Photo of Nick Paparone

Nick Paparone

  • 3 Posts
  • 0 Reply Likes
haha
okay I'll check this link out and give it a shot.
thx for your help thus far!