Photoshop CC: Clone stamp tool does not respond as it should

  • 3
  • Problem
  • Updated 6 years ago
  • (Edited)
I have a problem with photoshop cc.The clone stamp tool does not respond as it should.Many times the cross that shows the sample area stays at the same point and the stamp stops cloning but the brush is moving with no result.I am using the stamp tool very quick and with different sample point every time to retouch images (maby 60-100 times per minute) and I cant do my work with CC.I have to use CS5 which works fine on the same PC.But I have buy CC...
Photo of Giorgos Antoniadis

Giorgos Antoniadis

  • 8 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 3
Photo of TinaC

TinaC, Tier 3 support engineer

  • 133 Posts
  • 11 Reply Likes
We need more information.
-- Did it ever work in Photoshop CC?
-- What exact version of Photoshop and the OS are you using?
-- Try turning off your clone overlay in Clone panel.
-- Are you using a tablet? If so, does it occur when you use a mouse? Have you updated your tablet driver?
-- Are you set to Aligned? If so, try nonAligned.
-- Does this happen on a small test image that just has the background (no layers)?
Photo of Giorgos Antoniadis

Giorgos Antoniadis

  • 8 Posts
  • 0 Reply Likes
-I am not sure for the beggining because I continued to work with CS5 till recently, but the last month sure didnt work.(The last month I decide to do all my work with cc)
-version 14.2.1 Windows 8 64bit:
Adobe Photoshop Version: 14.2.1 (14.2.1 20140207.r.570 2014/02/07:23:00:00) x64
Operating System: Windows 8 64-bit
Version: 6.2
System architecture: Intel CPU Family:6, Model:13, Stepping:7 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, HyperThreading
Physical processor count: 6
Logical processor count: 12
Processor speed: 3200 MHz
Built-in memory: 32692 MB
Free memory: 29862 MB
Memory available to Photoshop: 29607 MB
Memory used by Photoshop: 70 %
Image tile size: 1024K
Image cache levels: 4
Font Preview: Medium
TextComposer: Latin
Display: 1
Display Bounds: top=0, left=0, bottom=1024, right=1280
OpenGL Drawing: Enabled.
OpenGL Allow Old GPUs: Not Detected.
OpenGL Drawing Mode: Advanced
OpenGL Allow Normal Mode: True.
OpenGL Allow Advanced Mode: True.
gpu[0].Renderer="GeForce GTX 660 Ti/PCIe/SSE2"
gpu[0].Vendor="NVIDIA Corporation"
gpu[0].glGetString[GL_SHADING_LANGUAGE_VERSION]="4.40 NVIDIA via Cg compiler"
License Type: Subscription
Serial number: 96040964959997347446
Application folder: C:\Program Files\Adobe\Adobe Photoshop CC (64 Bit)\
Temporary file path: C:\Users\USERPC~1\AppData\Local\Temp\
Photoshop scratch has async I/O enabled
Scratch volume(s):
F:\, 3,64T, 61,9G free
G:\, 3,64T, 11,7G free
Required Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CC (64 Bit)\Required\Plug-Ins\
Primary Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CC (64 Bit)\Plug-ins\

Installed components:
ACE.dll ACE 2013/10/29-11:47:16 79.548223 79.548223
adbeape.dll Adobe APE 2013/02/04-09:52:32 0.1160850 0.1160850
AdobeLinguistic.dll Adobe Linguisitc Library 7.0.0
AdobeOwl.dll Adobe Owl 2013/10/25-12:15:59 5.0.24 79.547804
AdobePDFL.dll PDFL 2013/10/29-11:47:16 79.508720 79.508720
AdobePIP.dll Adobe Product Improvement Program
AdobeXMP.dll Adobe XMP Core 2013/10/29-11:47:16 79.154911 79.154911
AdobeXMPFiles.dll Adobe XMP Files 2013/10/29-11:47:16 79.154911 79.154911
AdobeXMPScript.dll Adobe XMP Script 2013/10/29-11:47:16 79.154911 79.154911
adobe_caps.dll Adobe CAPS 7,0,0,21
AGM.dll AGM 2013/10/29-11:47:16 79.548223 79.548223
ahclient.dll AdobeHelp Dynamic Link Library 1,8,0,31
aif_core.dll AIF 5.0 79.534508
aif_ocl.dll AIF 5.0 79.534508
aif_ogl.dll AIF 5.0 79.534508
amtlib.dll AMTLib (64 Bit) BuildVersion: 7.0; BuildDate: Thu Nov 14 2013 15:55:50) 1.000000
ARE.dll ARE 2013/10/29-11:47:16 79.548223 79.548223
AXE8SharedExpat.dll AXE8SharedExpat 2011/12/16-15:10:49 66.26830 66.26830
AXEDOMCore.dll AXEDOMCore 2011/12/16-15:10:49 66.26830 66.26830
Bib.dll BIB 2013/10/29-11:47:16 79.548223 79.548223
BIBUtils.dll BIBUtils 2013/10/29-11:47:16 79.548223 79.548223
boost_date_time.dll DVA Product 7.0.0
boost_signals.dll DVA Product 7.0.0
boost_system.dll DVA Product 7.0.0
boost_threads.dll DVA Product 7.0.0
cg.dll NVIDIA Cg Runtime 3.0.00007
cgGL.dll NVIDIA Cg Runtime 3.0.00007
CIT.dll Adobe CIT
CITThreading.dll Adobe CITThreading
CoolType.dll CoolType 2013/10/29-11:47:16 79.548223 79.548223
dvaaudiodevice.dll DVA Product 7.0.0
dvacore.dll DVA Product 7.0.0
dvamarshal.dll DVA Product 7.0.0
dvamediatypes.dll DVA Product 7.0.0
dvaplayer.dll DVA Product 7.0.0
dvatransport.dll DVA Product 7.0.0
dvaunittesting.dll DVA Product 7.0.0
dynamiclink.dll DVA Product 7.0.0
ExtendScript.dll ExtendScript 2013/10/30-13:12:12 79.546835 79.546835
FileInfo.dll Adobe XMP FileInfo 2013/10/25-03:51:33 79.154511 79.154511
filter_graph.dll AIF 5.0 79.534508
icucnv40.dll International Components for Unicode 2011/11/15-16:30:22 Build gtlib_3.0.16615
icudt40.dll International Components for Unicode 2011/11/15-16:30:22 Build gtlib_3.0.16615
imslib.dll IMSLib DLL
JP2KLib.dll JP2KLib 2013/10/29-11:47:16 79.248139 79.248139
libifcoremd.dll Intel(r) Visual Fortran Compiler 10.0 (Update A)
libiomp5md.dll Intel(R) OMP Runtime Library 5.0
libmmd.dll Intel(r) C Compiler, Intel(r) C++ Compiler, Intel(r) Fortran Compiler 12.0
LogSession.dll LogSession
mediacoreif.dll DVA Product 7.0.0
MPS.dll MPS 2013/10/29-11:47:16 79.535029 79.535029
msvcm80.dll Microsoft® Visual Studio® 2005 8.00.50727.6910
msvcm90.dll Microsoft® Visual Studio® 2008 9.00.30729.1
msvcp100.dll Microsoft® Visual Studio® 2010 10.00.40219.1
msvcp80.dll Microsoft® Visual Studio® 2005 8.00.50727.6910
msvcp90.dll Microsoft® Visual Studio® 2008 9.00.30729.1
msvcr100.dll Microsoft® Visual Studio® 2010 10.00.40219.1
msvcr80.dll Microsoft® Visual Studio® 2005 8.00.50727.6910
msvcr90.dll Microsoft® Visual Studio® 2008 9.00.30729.1
PatchMatch.dll PatchMatch 2013/10/29-11:47:16 79.542390 79.542390
pdfsettings.dll Adobe PDFSettings 1.04
Photoshop.dll Adobe Photoshop CC CC
Plugin.dll Adobe Photoshop CC CC
PlugPlugOwl.dll Adobe(R) CSXS PlugPlugOwl Standard Dll (64 bit)
PSArt.dll Adobe Photoshop CC CC
PSViews.dll Adobe Photoshop CC CC
SCCore.dll ScCore 2013/10/30-13:12:12 79.546835 79.546835
ScriptUIFlex.dll ScriptUIFlex 2013/10/30-13:12:12 79.546835 79.546835
svml_dispmd.dll Intel(r) C Compiler, Intel(r) C++ Compiler, Intel(r) Fortran Compiler 12.0
tbb.dll Intel(R) Threading Building Blocks for Windows 4, 1, 2012, 1003
tbbmalloc.dll Intel(R) Threading Building Blocks for Windows 4, 1, 2012, 1003
updaternotifications.dll Adobe Updater Notifications Library (BuildVersion: 1.0; BuildDate: BUILDDATETIME)
WRServices.dll WRServices Mon Feb 25 2013 16:09:10 Build 0.19078 0.19078

-I turned off clone overlay, nothing happened.
-I am not using a tablet, I am using a mouse:Logitech Performance MX
-I tried non-Aligned, nothing happened.
-It happens on Jpeg files (with no layers) and on PSD with layers exactly the same.
If I slow down the speed that I take sample and clone it gets better but the problem exists again.When the error happened the values of the offset are x0,y0 so the software dont take the sample at the moment (with alt+click).
I found also this thread and I tried almost everything with no result.Please take a look at this thread.
Thank you.
Photo of Giorgos Antoniadis

Giorgos Antoniadis

  • 8 Posts
  • 0 Reply Likes
Sorry this is the link for the thread:
Photo of Giorgos Antoniadis

Giorgos Antoniadis

  • 8 Posts
  • 0 Reply Likes
As I see now (with the clone source tab open) when I alt+click fast after 2-3 times the x,y offset values are going to 0,0 and of course the clone is doing nothing.If I wait for about 1 sec after I release alt the values are taking place and the clone works.But this is not a solution for retouching images.I must do the alt+click movement very fast and change every time the sample point to do my work.I am doing this many years with all previοus versions of PS with no problem at all.What happened with cc?
Photo of Giorgos Antoniadis

Giorgos Antoniadis

  • 8 Posts
  • 0 Reply Likes
Please give me an answer.Is this a software problem?Will you fix it?Is it just my problem?Should I do something?I have to know how I will work.Please help me.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 16672 Posts
  • 2730 Reply Likes
What input device are you using? Are you using a tablet? Have you tried disabling 3rd party plug-ins?
Photo of Giorgos Antoniadis

Giorgos Antoniadis

  • 8 Posts
  • 0 Reply Likes
I just tried the new version (2014) and now the tool works fine.