Photoshop: 13.0.5 Zoom 100% Shortcut Keys Broken

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
Just downloaded the 13.0.5 update (to get rid of the pesky arrow keys in text editing bug) and now the shortcut keys for Zoom 100% and 200% are broken.

CMD-1 and CMD-2 used to do this. Now If I look in my menu I get a buggy-looking "n" as the zoom 100% shortcut. Pressing "n" doesn't do anything.

Is there some newfangled functionality I'm unaware of? I do realise some of the fixes were to do with zooming.

This seriously affects my workflow. Working on web images I probably zoom to 100% 50 times a day.

Photo of Dan Harvey

Dan Harvey

  • 5 Posts
  • 0 Reply Likes
  • frustrated!!!

Posted 5 years ago

  • 1
Photo of Dan Harvey

Dan Harvey

  • 5 Posts
  • 0 Reply Likes
Also forgot to mention that CMD-OPT-0, which is the legacy zoom 100% shortcut that still worked in the previous version, is also not working.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
Does restoring your prefs fix it? http://bit.ly/Troubleshoot_PS
Photo of Dan Harvey

Dan Harvey

  • 5 Posts
  • 0 Reply Likes
Thanks for the awesomely prompt reply. I restored my settings by holding down CMD-OPT-SHIFT while I started the program.

Unfortunately this didn't fix it... any other ideas?
Photo of Dan Harvey

Dan Harvey

  • 5 Posts
  • 0 Reply Likes
Well.. I never actually realised this before - that you can set your own keyboard shortcuts.

So I've manually set the shortcuts to what I want them to be. That fixes my problem. Strange that this happened though.
Photo of Pete Green

Pete Green, Customer Advocate

  • 707 Posts
  • 133 Reply Likes
Good to know you were able to resolve it. I see another user reporting this same thing.. will investigate further.
Thanks Dan!
Photo of Pete Green

Pete Green, Customer Advocate

  • 707 Posts
  • 133 Reply Likes
Thanks Dan,

Which macos version are you using?
Maybe you could try a reboot?

Next, I'd try Photoshop with a new Administrator user to see if that changes the behavior. (steps in the "Troubleshoot User Permissions" portion of the link Jeff references above"

Can you post your system info?
It's in Photoshop's Help > System info
Copy and paste it here.... Then remove the part in it about "serialnumber"

Many thanks