Photoshop will not open jpg or CR2 raw files

  • 2
  • Problem
  • Updated 10 months ago
Hi,

I've just updated Photoshop to the latest version, Photoshop CC (2017), via the Adobe Creative Cloud desktop app.
Previously I was using the 2015 version. I also updated Bridge and Lightroom at the same time.

Now when I try to open a jpg file through Photoshop, Bridge, Lightroom or the Finder I get an error message in Photoshop which says 'Could not complete your request because the file was not found'.

Psd, tiff  and eps files open fine in Photoshop, (when I open them thorough photoshop or any of the other application).
I can save files as jpgs from Photoshop but can not re-open them again.
Raw camera files will also not open - they are CR2 files from Canon 5Ds, normally I open them in Photoshop via Bridge.

I have tried re-installing Photoshop and also I have tried uninstalling the new version and reinstalling the old version - but now the old version comes up with the same error message.

I have tried starting in safe mode - no change

I tried each of these things:
deactivate option 'Show "Start" workspace when no documents are open'
activate 'Show "Recent files" workspace when opening a file'
activate 'Use legacy "New document" interface'

I have checked that my camera raw files are supported by photoshop.

I have tried moving the photoshop preference file to the desktop and restarting photoshop - no change so I moved it back again.

I have checked the fonts and there are no errors or problems showing

These are the only suggestions I can find on the Adobe support.
I urgently need to solve this, I'm self employed and really need the software to work asap! Please can somebody suggest something?

I'm working on Mac OSX 10.10.5

Thanks so much!

Pen
Photo of Penny Payne

Penny Payne

  • 3 Posts
  • 1 Reply Like

Posted 11 months ago

  • 2
Photo of Penny Payne

Penny Payne

  • 3 Posts
  • 1 Reply Like
Also it won't open DNG files :(
Photo of Jeffrey ODonald

Jeffrey ODonald, Program Manager, ACR

  • 45 Posts
  • 12 Reply Likes
The latest versions of Ps and ACR dropped support for macOS 10.10. The minimum supported macOS version is now 10.11.

https://helpx.adobe.com/photoshop/system-requirements.html
https://helpx.adobe.com/camera-raw/system-requirements.html

If it's possible for you to update to 10.11 or higher, that would be worth a try to see if it solves your problem. Alternatively, you could try downgrading your ACR version to 9.12.1, which DID support 10.10. If you want to go that route, you can download the Mac installer for 9.12.1 here:
http://download.adobe.com/pub/adobe/photoshop/cameraraw/mac/9.x/CameraRaw_9_12_1_mac.zip
Photo of Penny Payne

Penny Payne

  • 3 Posts
  • 1 Reply Like
Thank you Jeffrey! I've updated to 10.13 and it's working!
I had checked on my mac to see if updates were available and it said there were none - but when I went to the adobe site I could see I had missed lots! Thanks for taking the time to reply and helping me out - much appreciated! :)