Photoshop CC 2015 Unable to Quit or Force Quit after Artboard Crash

  • 3
  • Problem
  • Updated 3 years ago
Software: Photoshop CC 2015 / OS X Yosemite 10.10.3
Install Date: August 5, 2015
Hardware: Apple iMac (late 2012)
Processor: 2.9 GHz Intel Core i5
Memory: 8 GB 1600 MHz DDR3
Graphics: NVIDIA GeForce GT 650M 512 MB

I’m writing to notify Adobe Care and other Adobe CC users of a recent issue I had right after installing and attempting to use Photoshop CC 2015.


I opened an existing Photoshop file (from Ps CC 2014) and created an Artboard. I attempted to resize the Artboard and saw that the default sizing option was set to pixels. So I right-clicked the width box with my mouse in an attempt to change it to inches then Photoshop froze and then crashed. So when I tried to re-open Photoshop, the icon bounced a few times then stopped. I tried again to open Ps and nothing happened.

After seeing nothing happen, I right-clicked the Ps icon in my Dock and saw that there was an option to “Force Quit” even though the Ps program didn’t appear to be opened. The interface was not on my screen, nor was there a dot below the icon to signify that it was already open.

When I chose “Force Quit” nothing happened.
When I used the shortcut “CMD Option Esc” to open the “Force Quit Applications” menu to Force Quit Photoshop I still got no results.
The next thing I tried to do was restart my iMac... but it informed me that it could not log out, restart, or shut down because Photoshop was still open—even though it did not appear to be open (no interface, not Dock dot).

So I tried a second workaround in an attempt to shut down my Mac: I clicked on “Login Window” and then shut it down from there.

When I turned my iMac back on, I was uninstalled Ps (which was now actually closed), then reinstalled it.

Things seem to be working fine now, however, I haven’t tried to resize an Artboard using inches, or at all... so I’m not sure if that issue has been resolved with the reinstall.
Photo of Jasmine Lové

Jasmine Lové

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 3

Be the first to post a reply!