Photoshop shortcuts and menu bar not working

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
My photoshop stops working after I work on it with my wacom tablet. The shortcuts doesn't respond and the menu bar turns blank or the shortcuts come out like "≠"
I searched around and found something called white window plug-in to solve my problem(in the beginning), but now that doesn't work either. I repeated the process of erasing and putting back in the plug in but it still doesn't work.
Photo of Esther Kim

Esther Kim

  • 6 Posts
  • 0 Reply Likes
  • anxious

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
What version of Photoshop are you using?
What OS version are you using?
Photo of Esther Kim

Esther Kim

  • 6 Posts
  • 0 Reply Likes
I'm using Photoshop CS6 and OS X 10.9.5
Photo of Esther Kim

Esther Kim

  • 6 Posts
  • 0 Reply Likes
I don't think I have any other plugins other than whitewindow... how do I disable?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Help -> System Info will list the third party plugins installed.
And if you launch while holding down the shift key, Photoshop won't load non-required plugins.
Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Hi Esther,

Did Chris' steps get you working again?  If not, please let us know.

Thanks,
David
Photo of Esther Kim

Esther Kim

  • 6 Posts
  • 0 Reply Likes
nope still comes out like ⌘ ≠ even if I launch it while I'm holding shift key
Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Hi Esther,

Have you loaded the WhiteWindowWorkaround plugin?  Have you verified that it's loading by clicking Help > System Info and seeing if it appears?  

Also, have you verified that it's not simply your Wacom tablet?  Try updating all that software to see if the problem is fixed.  Alternately, remove the tablet and associated software and I'm willing to bet cash the problem goes away.  We've had a number of such reports about these specific tablets before.  You may need to complain to the manufacturer.

Thanks,
David