Photoshop: Not Opening Images

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
Photoshop CC17 use to sometimes work. Now when it starts it does not open the default workspace. I cannot open a file from the menu, I cannot open a file by dragging it to a new workspace. Check for updates does nothing at all. 

I've tried killing processes and sometimes a reboot will fix the problem. This is completely unacceptable.

You can either address the problem or provide a refund for the product. Either one as I do not care. Fail to address the issue and I will file complaints to everyone that will accept them.

You have my e-mail address so you already know my license information.

Adobe Photoshop Version: 2017.0.1 20161130.r.29 2016/11/30:23:00:00 CL 1099099  x64
Number of Launches: 71
Version: 10 or greater
System architecture: Intel CPU Family:6, Model:14, Stepping:9 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 4
Logical processor count: 8
Processor speed: 4200 MHz
Built-in memory: 16313 MB
Free memory: 9268 MB
Memory available to Photoshop: 14463 MB
Memory used by Photoshop: 70 %
History Thumbnails: Enabled.
Touch Bar: Enabled.
Alias Layers: Disabled.
Modifier Palette: Enabled.
3D Multitone Printing: Disabled.
Highbeam: Enabled.
Image tile size: 1024K
Image cache levels: 4
Font Preview: Medium
TextComposer: Latin
Display: 1
Display Bounds: top=0, left=0, bottom=1200, right=1920
Display: 2
Display Bounds: top=13, left=1920, bottom=1213, right=3840
OpenGL Drawing: Enabled.
OpenGL Allow Old GPUs: Not Detected.
OpenGL Drawing Mode: Advanced
OpenGL Allow Normal Mode: True.
OpenGL Allow Advanced Mode: True.
AIFCoreInitialized=1
AIFOGLInitialized=1
OGLContextCreated=1
NumGLGPUs=1
NumNativeGPUs=0
glgpu[0].GLVersion="4.1"
glgpu[0].IsIntegratedGLGPU=0
glgpu[0].GLMemoryMB=6144
glgpu[0].GLName="NVIDIA GeForce GTX 1060 6GB"
glgpu[0].GLVendor="NVIDIA Corporation"
glgpu[0].GLVendorID=4318
glgpu[0].GLDriverVersion="22.21.13.8205"
glgpu[0].GLRectTextureSize=32768
glgpu[0].GLRenderer="GeForce GTX 1060 6GB/PCIe/SSE2"
glgpu[0].GLRendererID=7171
glgpu[0].HasGLNPOTSupport=1
glgpu[0].GLDriver="C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumd.dll"
glgpu[0].GLDriverDate="20170501000000.000000-000"
glgpu[0].CanCompileProgramGLSL=1
glgpu[0].GLFrameBufferOK=1
glgpu[0].glGetString[GL_SHADING_LANGUAGE_VERSION]="4.50 NVIDIA"
glgpu[0].glGetProgramivARB[GL_FRAGMENT_PROGRAM_ARB][GL_MAX_PROGRAM_INSTRUCTIONS_ARB]=[65536]
glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_UNITS]=[4]
glgpu[0].glGetIntegerv[GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS]=[192]
glgpu[0].glGetIntegerv[GL_MAX_VERTEX_TEXTURE_IMAGE_UNITS]=[32]
glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_IMAGE_UNITS]=[32]
glgpu[0].glGetIntegerv[GL_MAX_DRAW_BUFFERS]=[8]
glgpu[0].glGetIntegerv[GL_MAX_VERTEX_UNIFORM_COMPONENTS]=[4096]
glgpu[0].glGetIntegerv[GL_MAX_FRAGMENT_UNIFORM_COMPONENTS]=[4096]
glgpu[0].glGetIntegerv[GL_MAX_VARYING_FLOATS]=[124]
glgpu[0].glGetIntegerv[GL_MAX_VERTEX_ATTRIBS]=[16]
glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_PROGRAM]=1
glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_PROGRAM]=1
glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_SHADER]=1
glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_SHADER]=1
glgpu[0].extension[AIF::OGL::GL_EXT_FRAMEBUFFER_OBJECT]=1
glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_RECTANGLE]=1
glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_FLOAT]=1
glgpu[0].extension[AIF::OGL::GL_ARB_OCCLUSION_QUERY]=1
glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_BUFFER_OBJECT]=1
glgpu[0].extension[AIF::OGL::GL_ARB_SHADER_TEXTURE_LOD]=1
License Type: Subscription
Serial number: 96040903645216094115
GUIDBucket:
  bucket: 2
  test: control
Application folder: C:\Program Files\Adobe\Adobe Photoshop CC 2017\
Temporary file path: C:\Users\Pops\AppData\Local\Temp\
Photoshop scratch has async I/O enabled
Scratch volume(s):
  Startup, 475.6G, 310.8G free
Required Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CC 2017\Required\Plug-Ins\
Primary Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CC 2017\Plug-ins\
Photo of Paul V

Paul V

  • 4 Posts
  • 1 Reply Like
  • Very angry

Posted 1 year ago

  • 1
Photo of Opie

Opie

  • 21 Posts
  • 3 Reply Likes
may i ask what you have tried....

i remember something similar happening to me, i did the basics, uninstall reinstall, just CC and PS
also check video drivers and windows updat, 

i know that's the easy answer, but as i learned always make sure its plugged in
Photo of Paul V

Paul V

  • 4 Posts
  • 1 Reply Like
Hi.

Thanks for responding. I guess it is possible that something went "corrupt" but frankly I only do uninstall/reinstall on system drivers because Windows has a tendency to screw them up. When a software application is reduced to such measures as uninstall/reinstall it is treating the symptom, not the problem.  

The problem typically appears when I start PS after doing other things on my workstation. Usually a system restart will fix it. This is not what I pay for in a software application, especially an expensive one that I use frequently.

I first licensed CC 2017 under 64 bit Windows 10 Pro Anniversary Edition in a clean build from scratch. It worked fine for a period of time before this started happening. I chalked it up as something Adobe had done to the software and it would be resolved. Then I applied the Creator's update to Windows 10 and the problem was still there.

I'm running an NVIDIA GeForce 1060 6GB card. All my drivers are up-to-date. The software is installed on a Samsung M2 SSD 960 Pro 512GB.

I am desperate enough to give a PS uninstall/reinstall a shot and will gladly admit it if it fixes the problem. As a software engineer this goes against every grain of my professional posture as I will have no idea if this fixes the problem permanently nor will I know the root cause. More to follow.

Thanks!

Paul
Photo of Opie

Opie

  • 21 Posts
  • 3 Reply Likes
LOL ya, i hear ya on that, i almost went into AI programing myself.  

i swear i have had this issue before, IF i remeber right it came down to CC itself not updating correctly, at boot its not trying to do the self update but after a bit it goes looking and that's when you get the issue.  when i reinstalled the launcher (CC) it fixed the problem and it was able to update itself.

:( sorry i got use to dumbing down geek talk. 
Photo of Soheil Moradi

Soheil Moradi

  • 2 Posts
  • 0 Reply Likes
Hi,
Test this way:
Right click on Photoshop and choose Run As Administrator.
Photo of Paul V

Paul V

  • 4 Posts
  • 1 Reply Like
Hi

Thanks for responding. I saw this as an option in another thread and tried it. No joy. Regardless, I can only get CC 2017 to run only after a reboot or restart. It does not behave after I've spent time on my workstation doing other things. 

Paul
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14528 Posts
  • 1882 Reply Likes
Photo of Paul V

Paul V

  • 4 Posts
  • 1 Reply Like
No, I did not. I was going to try uninstall/reinstall but when I went to uninstall I noticed that all of my Adobe products (except for Flash) had an install date of 8/13/2017. As this was about the same time I let Windows 10 install the Creator's update I assume it had something to do with that.

Ironically I've not had the problem since I wrote this post (4 days after the Creator's update) so I'm scratching my head and at the same time I don't want to break it. If the problem resurfaces I will try your suggestion and failing that I will try an uninstall/reinstall.

Thanks for responding.

Paul