Photoshop: Exports as function doesn't work MacOs

  • 1
  • Problem
  • Updated 1 month ago
Option+Command+Shift doesn't solve the problem.It's not at the status of continuous loading, it's just empty. 
Any version of PS doesn't work.macos Sierra 10.12.6
Photo of Альбина Мальцева

Альбина Мальцева

  • 2 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Todd Shaner

Todd Shaner, Champion

  • 1073 Posts
  • 346 Reply Likes
Try resetting the Photoshop Preferences file, which can become corrupted during a PS update. Close PS and move the below .psp file to your desktop. When you restart PS it will create a new Preferences file with the default settings. Try again.

Windows

C:\Users\NAME\AppData\Roaming\Adobe\AdobePhotoshop CC 2018\Adobe Photoshop CC 2018 Settings\Adobe Photoshop CC 2018 Prefs.psp

Mac

/Users/[Username]/Library/Preferences/AdobePhotoshop CS6 Settings/Adobe PhotoshopCC 2018 Prefs.psp
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
How large is the document that you're trying to open?  Are you having this problem in Photoshop or Photoshop Elements?  Which specific version?

I just tried three different versions on Mac with a relatively large file and while it takes a second to load, it does appear.  Have you tried turning off GPU to see if there might be a problem with your graphics card?

Thanks,
David