Elements: Showing transparent tiles on my images

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I 'cut out' parts of images and saved them as TIFF files. When i open one of these finished TIFF files to Select, Copy and Paste onto another image, Elements starts to cut out parts or all of the image. This happens even though the file appears whole in all other image programs as well as in the folder when i click to open it up in Elements. It also happens regardless of which photo i choose to open.

When i open these same files [that i had also saved as] JPEGs and try to cut them out to use instead (as a way to get around the above problem), the same things starts happening, even to the point where the whole image disappears but you can still see some of its outline.

Yet, this problem doesn't happen all of the time. Sometimes it works fine for hours and then it just starts acting up like this. Not only does this problem keep me from doing what i am doing, but sometimes, if i don't close things up quickly enough when this happens, the file is permanently wrecked and i have to start over.

I have tried resetting all tools but this does not help. I have also Googled to see whether i can find anyone else with this problem to no avail (though it is difficult to sum up the issue in a few works).

I should mention that i have WINDOWS 10.0 and Elements 13, both new to me (i had an older version of Photoshop before). I am wondering if there is some issue between Windows and Elements - as i have already had problems with other programs in Windows 10 that worked fine on our other computer for years.

Anyway, this issue is rendering the program pretty useless to me and i am going to have to rely on my old computer and old Photoshop. Any guidance would be appreciated. I will attach images to show what i mean.

Thanks.
Photo of Fleury

Fleury

  • 2 Posts
  • 0 Reply Likes
  • feeling ARGH!

Posted 3 years ago

  • 1
Photo of Fleury

Fleury

  • 2 Posts
  • 0 Reply Likes
I figured i would post an update. After getting nowhere in solving the above problem i decided to uninstall and reinstall the program. Knock on wood everything has worked since i did this and i hope this continues to be the case.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
Update your video card driver from the GPU maker's website. If you cannot update the driver for some reason, then disable GPU drawing in preferences and restart the application.