Elements 8.0: Won't open in Windows 8.1 with Wacom Intuos

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
Hello, I work with Photoshop Elements 8.0 on my Toshiba laptop(which is about 2 years old). I have Windows 8.1 installed, and PSE has worked fine on it, until now. I installed my Wacom intuos pen & touch small tablet a couple of weeks ago. They worked fine together at first, but it suddenly stopped working. Now, when I click on the desktop icon, it loads for a few seconds, but it stops and nothing pops up. When I try to launch the editor from the .exe file, it shows the window shown below, loads for a bit, but then gets stuck on "Initializing..." before showing the crash report window. (the same happens when I try to open a file in it.)


Is this caused by the intuos software? Or are PSE 8 and Win 8.1 just not compatible? I'd really like if there was a solution to this.

Thanks!

(P.S. I've tried as many solutions as I could find. I've tried switching it to compatibility mode, changing the resolution, and a lot of other things I found. The only one I haven't tried is uninstalling and reinstalling the program. The issue with that is, it says before uninstalling the program to deactivate any serial numbers. I obviously can't open the program to do this, so is there any other way I can do that?)
Photo of Madison R

Madison R

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
You don't have to worry about the activation if you uninstall and reinstall on the same system (provided your not reformatting and reinstalling the OS).

Give that a whirl.
Photo of Madison R

Madison R

  • 2 Posts
  • 0 Reply Likes
Looks like that worked, thank you very much!