Elements 2018: Not starting

  • 1
  • Problem
  • Updated 1 week ago
  • (Edited)
Windows 10 - task bar show icon for Photoshop Element 2018. Moving  curser over icon I can see a small picture (thumbnail) :Welcom to Photoshop Elements, but it all stops here. I have reinstalled Photoshop Element 2018 but broblem is not solved.
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
You need to give lots more info other than "it stopped".  How did it?  What did you do?  What were you doing at the time it stopped?  What do you mean "it stopped"?   Did it work before?  How long?  What was it doing before?   What was the project you were doing?   Was it an upgrade to 2018 from an earlier version?   Is it a Photoshop CC or Elements?   Did you upgrade to Windows 10 or was it a clean install or on the machine?   What was the last event in Windows?   What was the last event in Photoshop?   Give everything you can about it.   


   
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Do you have earlier versions on this computer?   Were they working in the same way?   Did you reboot before reinstalling?   None of these are dumb questions and there is no such thing as a dumb answer or explanation.   
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes
Photoshop Element 2018  has been working for a long time. I have not changed anything according to the program. Suddenly one day the program did not start as normaly - only the program icon is shown in task bar and I do not get a "big" picture to go further. No update done to the program - only WIN 10 do its updates but win 10 has been running for months. I am using Elements 2018 as written.  I have no problems to start the Organizer. Before I used Photoshop Elements 7 but this has been removed 6 month ago when I installed Element 2018. If I reboot before reinstallation ? but I removed Element 2018 before I reinstalled it.
(Edited)
Photo of Steve

Steve

  • 26 Posts
  • 8 Reply Likes
Are you able to start Elements from the Start Menu or from the search box?

If so, right click the task bar icon and delete it. Then go to Elements in the Program list on the Start menu. Right click and click More / Add to Taskbar. Does that work for you?
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes
Element 2018 can not start from Start menu or search box :-(  I have now installed my old Elements 7 with no problems. The only program on my PC not starting is Elemens 2018 ?? 
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Hans,  
PSE 7 is old and not supported but it's a nice program if you get along with it.  

When was the last time you rebooted?  With Windows 10, if it's left on-screen for long periods it will time out memory as it swaps it out memory for IE (which takes a lot of memory) and even for AOL or other ISP's.  You may need to clear the memory and restart the program.   

Do that before going to settings>apps and features, to find a reset button.   If the app has a blue link, click on it, its next page will have a reset button.  IF Windows 10 doesn't find a problem with the program, there may not be a link to the reset button.   You cannot use another app's link for this.  You can lose both.   

Steve Lehman, mcse   
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes
Steve.
PSE 7 is only for temporary use :-) 
I did now a complete removal of PSE 2018 and PSE 7 and removed all files I could find related to PSE's.
I did a clean of my PC and reinstalled PSE 2018 from Adobe server.
First start up shows a picture, where I selected Editor to be the default selection at start, but afterwords same result - A tumbnail show: Welcome to Photoshop Elemens 2018, when I move curser over PS icon "starting".
If I select Settings>Apps and features, I can find the icon for PSE 2018.  Selecting PSE 2018 show only an active  remove button.
Even start PSE 2018 exe.file from the program-dir did not solve the problem.
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Well Hans, there are thumbnails showing in the bin.  I have nothing else for ya.  You have done everything you can to install this program.  Go back to your PSE7 if you liked it.   I'm sorry, but I am out of suggestions.   Maybe someone else here might help you.   
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Hans,
The only other thing I can think of, that might conflict with opening a program is if you have a browser or  ISP that 's hogging memory.  In that case, you need to take those away, or even reboot to get them away.  Then try a restart.  Also, if you don't have more than 8 gigs of ram, you may not have the power to open it.   You need 8 gigs and sometimes 12 depending on your project.   
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes
PSE 2018 ask only for 4gb what I have. I start PSE without opening picturefiles and according to task list 2,1gb are available. I now try to order more RAM :-) 
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Hans,   

Memory could be the problem.  Check how much you need for your program and Windows.  It's a high expense, but 4gb is quite low for Windows 10.   

Also, stay tuned to other forums having close to, but not quite your problem.   The forum link below may not pertain to your problem so for now, just read-up on it. 
It's about images that "float" above the toolbar above the top-left corner and not completely opening the image in the editor.  There are two fixes for this (2 links).   Read-up on Michel and JEA - both have links to a fix for this.   And it's a temp-fix or only what we have so far for that.   Again, this may not pertain to your problem but it's close.   Check it out.   

https://feedback.photoshop.com/photoshop_family/topics/floating-all-windows-elements-15?utm_source=n...
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes
I did not get any help  :-( 
I now got ram upgrated from 4 to 8 gb and I still have problems to open  PSE 2018 ?
Photo of Steve

Steve

  • 26 Posts
  • 8 Reply Likes
Hans,

Something else to try:

Elements has user unique data and configuration files that can become corrupted. These are created when Elements runs the first time and each time Elements runs. The files are not deleted when Elements is re-installed. These files are created for each user on the PC that opens Elements. In other words, the files are in the user app space pointed at by the system environment variable %appdata%.

Open File explorer and enter %appdata%\Adobe\ in the address box. You will find subdirectories for:

\Elements Organizer\16.0
\Photoshop Elements\16.0
\Premier Elements\16.0 (if installed)

Rename each of the 16.0 directories to 16.0.old
Now try opening Elements. Let me know if this helps.

Assuming the login name is "myself" then an example of the fully qualified path will likely be: C:\users\myself\appdata\Roaming\Adobe\Photoshop Elements\16.0

Steve
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Hans,

For support, Steve has a great idea and it's true when you uninstall, the user ID tags still linger.  Sometimes doing a defrag will delete them, but that is never a guarantee.  Deleting those files used to be a value but again, our #1 rule as technicians, "never delete".   So, I am liking Steve's remedy to change the file to 'file-dot-old', and that way your computer will ignore those files on a reinstall.  When you uninstall, change the old files then reboot, then reinstall.   It's an an old trick from the XP days and it's a neat trick for Windows 10.  I almost for got that one.     

Steve Lehman, mcse   
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes
\Elements Organizer\16.0 and \Photoshop Elements\16.0 was both renamed to old. Restart of PSE 2018 the Editor still not starting. I now looked if new dir and files was made for \16.0.
In \16.0 i now only find dir named Editor and no files further seen here. When i do the same with the Organizer it makes new dir and files and run ok.

I now removed PSE 2018 and dir and files found i \16.0.  I re-installed PSE 2018 and in the first picture selected: On Start Allways Lounch - Photo Editor and not the Welcome Screen. After restart nothing happens when I start the Editor.
Looking in \16.0 now, again i ony see dir Editor and no files at all.?
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Hans, as a work-around, can you startup with the Organizer then switch back to the Editor?   
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Roger,

 I am pulling another user who has a Champion badge (like I used to) but he has had more experience with the Organizer.  I know your problem is the Editor but your problem has everyone in baffle-mode.   Let's see if Michel has anything to say if he's heard anything.  I gave him our forum link.   
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 983 Posts
  • 191 Reply Likes
Roger and Steve,
I have been following that discussion, but unfortunately, usually I can help only with 'working organizer' questions.
I am not sure if Roger has recently updated to the Windows 10 (build 1803) update, which has created a number of issues for various Elements versions for some users (not all).

I would use the Adobe Ccleaner tool to uninstall Elements 2018 totally before a new install:
https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.htmlThat works also for Elements.

The log collector tool suggested in this discussion may be helpful:
https://forums.adobe.com/thread/2491873(never heard of this before).
(Edited)
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes
I have tryed to start the Editor from Organizer but no help there. I will follow your proposal using Adobe Ccleaner tool and reinstall, also see if log collector tool is to any help :-) 
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes
Now I have uninstalled PSE 2018 from - Control Panel.
Restarted my PC and Installed Creative Cloud Clening Tool.
Running as Administrator I selected 1: Clean all - successful.
In appdate there was no dir called Temp so I could not find any log-file.
Restarted my PC and made a new PSE 2018 installation for win 10 - 64 bit.
Editor still not comming up. - It is seen in joblist and can be closed from there.
The Organizer now start asking for a catalog (new for me) .

To get something running I installed PSE 7 from Adobe server but at the end it says 
serial number from my CD case is not valid??? 
Then I selected 30 days trial and it is running :-) 
best regars Hans.. 
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Hans,

Now that you mentioned that there's key problem, could it be that your first install was actually a trial-run that may have timed-out?    Did you register the product after the first install?   Just checking.   
Photo of Steve Lehman

Steve Lehman

  • 547 Posts
  • 64 Reply Likes
Hans, 
Also, when  program doesn't open, it can be caused by another program that's conflicting with it.  What else do you have open?   Try closing all of the programs, then open PSE16, then only add each program to see if there is any conflicts.  If they are in the startup folder, take them out of it for now to add them later. This hit or miss test usually shows the problem.  Give it a try.  If no programs are open then it cold be a root problem.  In that case, consult with Michel for his windows editing link.    

For example, if it's Internet Explorer, that's one memory hog that can conflict with photo intense products.   For another example, when there is an ISP (which are memory hog in themselves), they won't let another memory hog take the screen so it becomes a video tug-o-war on your video card memory or SD memory.   

Interestingly, AOL-Gold conflicts with IE because it's totally rebuilt differently than past AOL programs because Verizon made it, their current parent company, which is not experienced with ISP's.   Likewise, when IE became independent, Microsoft rebuilt it into a 3 layered system which is bulky even for Windows 10 and it is a memory hog. 

Seems Microsoft makes almost everything in 3 layers judging from its history, when they converted oracles DB program into Microsoft SQL, they added a third layer to it, different from Oracle's program which made theirs in 2 layers.  In the 1990s I was there while we were reprogramming it.   SQL when used in an Windows Enterprise system becomes a memory hog.   They crave memory and collect and keep it as it needs it, but not.   
Photo of Hans Jørgensen

Hans Jørgensen

  • 10 Posts
  • 0 Reply Likes
When starting PSE it is the only app open - but good news now :-)
I found PSE 7 and now PSE 15 in trial was working.
PSE 15 trial starts showing  welcome picture, so I can close it or change default startup with the Editor.
Could it be the work around for me with PSE 2018 ??  - YES..
Reinstalled PSE 2018 in trial I got the same welcome picture like with PSE 15.
Then I started PSE 2018 again and now I selected possibility to enter the product key.
After this work around the PSE 2018 Editor is starting and working OK :-) 
Do not tell me why - best regards Hans and you all must have a nice Pentecost :-)