Elements 15: Text Engine not initialized

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
Have Photoshop Elements 15. Today I was unable to use terxt. Says something prevented the text engine from being initialized. Have tried the suggestions and nothing seems to be working. Please help.
Photo of Joan Harper

Joan Harper

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Arthur Pannek

Arthur Pannek

  • 4 Posts
  • 0 Reply Likes
I had the same problem, I think. I was in Quick mode, but couldn't paste text. Then I switched to Expert mode and could then paste the text.
Photo of Steve Lehman

Steve Lehman

  • 699 Posts
  • 84 Reply Likes
Hi Joan, 

Thank you, Arthur.  Joan, are you using Expert mode?  

If not, my earlier suggestion may not work.   You'll need to be in Expert Mode for all of its tools to load up.   Then you can select the TEXT tool, then in the lower right corner next to the ? select the down-menu and click on "reset all tools".   That resets everything in that program.   If this doesn't do it for ya, you need to tell me which Windows version you have to help you further.    But, the reset in PSE does a good job - in Expert Mode.  

Don't be afraid to use all of its tools.   The only way to learn is to see all of them at once and to try each of them to see how they work.   Once learned, there are even more advantages with Elements than a full Photoshop CS.   If after trying a tool or two that you are stumped, I can help you learn how they work.   I'm good at teaching.   (says Microsoft as I taught technology there).

Steve Lehman, MCSE responding   
Photo of Steve Lehman

Steve Lehman

  • 699 Posts
  • 84 Reply Likes
Joan, 
One more thing.  
You need to load an image or photo into the editor for the ? and down-menu to appear.   
That's at thje lower-right area below the editing area.   

Steve