Elements 14: The subtitle appears in wrong position over the image when displayed in full-screen mode!

  • 2
  • Problem
  • Updated 3 years ago
  • (Edited)
Photoshop Elements 14 -The subtitle appears in wrong position over the image when displayed in full-screen mode! In previous versions of PSE (e.g. 9) has all text entered via text box (View Characteristics-Description), and then transferred to the shown image in full-screen mode,
located in the bottom of the screen at the displayed image. In the PSE version 14, the subtitle is about 25% from the bottom of the edge frame. How is it possibly to change the position of the subtitle to be equivalent to that which is prevailing in the PSE version 9? That is, as you know, in the bottom of the image!
Photo of Bertil Mattsson

Bertil Mattsson

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Bertil Mattsson

Bertil Mattsson

  • 4 Posts
  • 0 Reply Likes
Hello Michel Bretecher!

I will not buy (I have now a test version!) the Photoshop Elements version 14 if anyone not can solve my problem. Do you have any idea about who can give us the information necessary to solve our problems?
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1009 Posts
  • 214 Reply Likes
Your request is a very valid one, there has already been many complaints about the lack of customization of the caption location and properties in the full screen view. I have no idea if that will be taken into consideration for future versions.
If I want to add text in a slideshow (not necessarily the caption which is used for organizing and archiving purposes) I simply edit my pictures with freely added text (font, location, effects...)
For me it's a very minor shortcoming. If it's so important for you, by all means, keep your version 9 together with a newer version.
Photo of Vaishali

Vaishali, Employee

  • 212 Posts
  • 13 Reply Likes
Bertil,
If I am understanding your problem correctly, the caption in full screen view has changed position in PSE14 and has moved upwards. Could you share a screenshot of this issue so that I can understand it correctly.

In PSE9, the caption was touching the toolbar in the full screen view which went unnoticed. This position was intentionally changed in later versions and was moved upwards. The workaround is that the captions can be turned off in display of full screen by launching full screen settings dialog and un-checking "Include captions" checkbox as shown in attached image.



Regards,
vaishali
Photo of Bertil Mattsson

Bertil Mattsson

  • 4 Posts
  • 0 Reply Likes
Vaishali;
Thank you for taken part of my problem! I think you understood my problem correctly. Below I show you two pictures with captions from PSE 9 and PSE 14. As you can see in the image from PSE 14 the captions dim a part of the same. Why is it so important for me where the caption is located in the image? Firstly, I have to explain how I show my pictures for my family and friends. I have all my images in the computer’s hard disk (about 5000 pcs) and transfer them to our TV via an HDMI-cable. When we look on the TV screen, it is important that we can see the image without the caption obscure the image area. So is it when we are using PSE 14 but not in PSE 9. Of course, I can turn off the caption, according to your proposal, but if I do so, I have no information in the image. Another way to do it is to write the information direct in the image and you can choose the location, as you want. The downside of the last proposal is if you want to make a paper image of the file, you include also the text, which I do not wish to do! If you, or anyone else, do not have any other good suggestion I will in future use the PSE 9 for showing my images and PSE 14 for editing the same!



Caption in PSE 9 (Geiranger - Norway!)



Caption in PSE 14 (Geiranger - Norway!)

However, can anyone declare for me why Adobe has change the position of the caption to the present location in PSE 14 and when they plan to return to the original position???
I am looking forward to your opinion!

Best Regards
Bertil Mattsson