Elements 13: Can't sign in to activate my software

  • 3
  • Problem
  • Updated 3 years ago
  • (Edited)
I have installed photoshop elements 13, via disc. After installing and restarting the computer, I am unable to start the program. On the start up menu, I select the "photo editor" button. After I press that button, it says that I must sign in to register my product. After I sign in, it does not open the program, it sends me back to the start up menu. If I make another attempt to open the program, it tells me that I need to sign in, again. This will happen each time I try to open photo editor. By the way, the photo organizer opens without any problem.
Photo of Ryan Doyel

Ryan Doyel

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Anwesha

Anwesha, Employee

  • 72 Posts
  • 8 Reply Likes
Hi,

Please try renaming the OOBE folder present at location:
Win

C:\Program Files (x86)\Common Files\Adobe

C:\Users\username\AppData\Local\Adobe

MAC

Finder> Go > Go to Folder

\Library\Applicaiton Support\Adobe

~\Library\Applicaiton Support\Adobe

Thanks,
Anwesha
Photo of Luke Blaschke

Luke Blaschke

  • 1 Post
  • 0 Reply Likes
Im having the same problem. I accept the License Agreement and it goes back to the main screen.

Is the above still the correct solution, if so what do i need to rename the OOBE folder too
Photo of Diana Forrest

Diana Forrest

  • 1 Post
  • 0 Reply Likes
Rename the OOBE folder to what?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
"~OOBE"