Photoshop: Text is super bold in edit mode (Windows)

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
When I have a text box when I'm typing there is a super thick border around each character. Only after I confirm it goes away. I feel that there is a bug that makes each character beyond thick when editing.
Photo of Cindy Xu

Cindy Xu

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of David

David, Official Rep

  • 2701 Posts
  • 361 Reply Likes
Hi Cindy,

What version of Photoshop are you running?  What OS are you running on?  Which font are you using?  Do you have GPU active?  What are your GPU settings (found under Edit > Preferences > Performance and look in the upper-right of the dialog)?

Thanks,
David