Photoshop default GPU Problems

  • 1
  • Problem
  • Updated 3 years ago
Okay so I have a setup where I use my Integrated Graphics card for one monitor and my GPU for my other monitors... (I have 3 in total)...

The problem I am seeing is that the sniffer is choosing the integrated graphics card over the inset GPU... How do I FORCE photoshop to use my GPU instead of the integrated one?
Photo of Robert Woemmel

Robert Woemmel

  • 3 Posts
  • 0 Reply Likes
  • confused

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
You would have to change the setting in your BIOS or GPU driver controls to use the more powerful GPU. For some reason the OS thinks that your integrated GPU is your primary GPU.
Photo of Robert Woemmel

Robert Woemmel

  • 3 Posts
  • 0 Reply Likes
How would I go about doing that? Obviously I know HOW to fix it... I just don't know HOW to get to the fix. Haha If that makes any sense.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
That depends on your BIOS and GPU driver controls. I don't know exactly what you have in your system -- but somewhere there will be a way to override the integrated GPU.
Photo of Robert Woemmel

Robert Woemmel

  • 3 Posts
  • 0 Reply Likes
Motherboard: Z77-DS3H Gigabyte
GPU: Radeon R9 270X Gaming
Operating System: Windows 7: Home Premium