Photoshop CS6: Only opens from existing document, not from .exe

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
Windows 10 desktop; CS6 Design Std. Can open Photoshop by dbl-clicking on existing P'shop document, but not by clicking icon attached to .exe file. All other CS6 apps (Illustrator, Bridge, InDesign, etc) open as they should, but not P'shop. No error messages, as it never gets to that point. Dbl-clicking on .exe file results in nothing happening, including nothing re: P'shop in Task Manager.

Have temporarily moved all add-ins, but no change. Have re-installed only P'shop, no change. Worked with Adobe tech support and s/he couldn't figure out anything other than that "it's a Microsoft problem; contact them to fix it."

Before I completely reinstall CS6, thought I'd see if anyone else has encountered same problem. Ideas??
Photo of Carol H

Carol H

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 16672 Posts
  • 2728 Reply Likes
Have you tried uninstalling and reinstalling Photoshop?