Photoshop CS6: Keyboard shortcuts not working ⌘+≠

  • 1
  • Problem
  • Updated 4 months ago
All my keyboard shortcuts are suddenly set to ⌘+≠. I tried resetting to application defaults and manually changing the shortcuts back to normal, but even after clicking accept, all my keyboard shortcuts are ⌘+≠. I'm running Mac OSX Mavericks. Is there any workaround?
Photo of g m

g m

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 4 years ago

  • 1
Photo of David

David, Official Rep

  • 2716 Posts
  • 373 Reply Likes
Hi Gina,

It sounds like something has gone a little wrong with your OS.  Did you install something recently?  Have you tried rebooting your machine?

You absolutely should be able to click Edit > Keyboard Shortcuts and in the Keyboards and Shortcuts menu, under Set, choose Photoshop Defaults to restore your settings back to the originals.  If that isn't working, then there's something very suspicious going on at the OS level.  Would you be interested in doing a web-hosted screenshare to troubleshoot your problem?

Thanks,
David
Photo of g m

g m

  • 2 Posts
  • 0 Reply Likes
Hi David,

I hadn't installed anything recently before this happened. After rebooting my machine didn't help, I *then* installed a software update I'd been putting off thinking the OS might be the problem, but that didn't help either. I've also since installed the WhiteWindowWorkaround plug-in mentioned in another thread on here, with no luck.

Tried Edit > Keyboard Shortcuts, and Photoshop Defaults under Set a couple times now, to no avail. Edit: It occurs to me that a web-hosted screenshare may not be the best idea on a company-issued machine, but is that the only way to potentially solve the issue?

Thanks!
Photo of David

David, Official Rep

  • 2716 Posts
  • 373 Reply Likes
Howdy Gina,

I'll follow up by email.  I'm headed home early today cuz I'm not feeling well.  Maybe we can set something up for tomorrow between 10am and 6pm PST?

Also, just to be clear, you're seeing ⌘+≠ for multiple shortcuts, right?  That REALLY sounds like some OS-level error and not something specific to Photoshop, but perhaps we can turn up a cause.

Thanks,
David
Photo of Dana Maidhfinden

Dana Maidhfinden

  • 1 Post
  • 0 Reply Likes
I'm having this same problem! I've tried restoring my prefs, manually going in to change my shortcuts, updating photoshop. nothing works.

Dana
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
Did you say you tried restoring your prefs?

http://blogs.adobe.com/crawlspace/201...

If you do restore your prefs, please save a copy of your existing prefs in case they turn out to be the culprit. Having the bad prefs can sometimes help us track down the issue.

Try booting in safemode to disable system utilities: http://blogs.adobe.com/crawlspace/201...
Photo of Kasper Chan

Kasper Chan

  • 1 Post
  • 0 Reply Likes
I'm having this same problem! Follow your advise and I've tried restoring my prefs, manually going in to change my shortcuts, updating photoshop. nothing works.