Photoshop CC 2018: I am not able to define the size of my brush with my wacom pen

  • 8
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Just updated my Photoshop to Photoshop CC18 and now I am not able to define the size of my brush with my wacom pen. Using the right mouse key + ALT , it works as it is used to be but using the pen + ALT (using the button as right mouse key) I only can choose a colour. Can anyone help me ?
Photo of Angelina Brueckner

Angelina Brueckner

  • 3 Posts
  • 1 Reply Like

Posted 3 years ago

  • 8
Photo of janthomae

janthomae

  • 3 Posts
  • 7 Reply Likes
Ok I found a solution for Photoshop. Create a file named  "PSUserConfig.txt" and this file add the line "UseSystemStylus 0" (without the quotes). Then copy this file to 
C:\Users\<your username>\AppData\Roaming\Adobe\Adobe Photoshop CC 2018\Adobe Photoshop CC 2018 Settings. 

.

Finally in the Wacom drivers create a profile for Photoshop (if you haven't already) and then go to "Mappings" and uncheck the "Use Windows Ink" checkbox. 



These changes will make PhotoShop use a different API for accessing the stylus (WinTab instead of Windows Ink) and with these changes I managed to get both pressure sensitivity and my pen+ALT functionality restored
Photo of Angel Ovando Arellano

Angel Ovando Arellano

  • 1 Post
  • 0 Reply Likes
It works but now I don't have Pressure Sensitivity :(
Photo of Yasser Mohamed Hafez

Yasser Mohamed Hafez

  • 1 Post
  • 1 Reply Like
thanks so so much , it worked for me i don't know how to thank you
Photo of Peu Dias

Peu Dias

  • 1 Post
  • 0 Reply Likes
Didn't even needed to create that file,just disabling the Windows Ink solved for me.
Photo of Tmuussoni

Tmuussoni

  • 4 Posts
  • 0 Reply Likes
Peu Dias, I think you forgot that disabling Windows Ink also disables proper pressure sensitivity for the pen. At least it does for me. So that is not a solution for the issue.
Photo of Jordan Kaly Rakotondrasoa

Jordan Kaly Rakotondrasoa

  • 1 Post
  • 0 Reply Likes
Love you <3