Photoshop CC Mac: Cannot Disable Fonts in some text layers warning (from Suitcase plugin)

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
  • (Edited)

Here I'm working with entirely raster files in multichannel documents. These don't have any capacity to have fonts, yet I get two (WHY 2?) errors when I open files that clearly have no fonts in them. All the files I open on our local network seem to do this. Again, this happens even in files that CANNOT BY THEIR NATURE HAVE LIVE FONTS. Which I find very strange.

I've seen the conversation here where the resolution was "you can already do this." There is no obvious way to "not show next time" on the error (see above) and I cannot easily find how to disable it in the settings. I cannot find any howto online for disabling this "feature."

Please give me a hand here. This is definitely less than ideal and not very sensible given the situation.

Current version of PS CC for Mac El Capitan, still says 2015 even after a recent update.
Photo of ezgoodnight

ezgoodnight

  • 10 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Show the layers palette, please.
It sounds like you do have text layers in your document.
Photo of ezgoodnight

ezgoodnight

  • 10 Posts
  • 0 Reply Likes
There's no RGB or CMYK channels in the document.
Photo of ezgoodnight

ezgoodnight

  • 10 Posts
  • 0 Reply Likes
Photo of ezgoodnight

ezgoodnight

  • 10 Posts
  • 0 Reply Likes
I did not uninstall the Plugin but I did test the same file with Suitcase closed. I did get the same error. I don't particularly want to uninstall the plugin unless you insist I test that.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 780 Reply Likes
No, we can't do much about messages from Suitcase.  You need to contact the makers of Suitcase - and let them know they are complaining about fonts in documents that have none, and your desire to turn off the warning dialog.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 780 Reply Likes
You can temporarily disable all third party plugins by launching Photoshop with the Shift key held down.
Photo of ezgoodnight

ezgoodnight

  • 10 Posts
  • 0 Reply Likes
Okay, confirmed, I removed the plugin in Suitcase and it eliminates the error. I suppose I'll contact Extensis about support for this and refer them to this thread.
Photo of ezgoodnight

ezgoodnight

  • 10 Posts
  • 0 Reply Likes
Thanks for your help, Chris.
Photo of ezgoodnight

ezgoodnight

  • 10 Posts
  • 0 Reply Likes
And besides, I'm asking for a way to disable the alert.