Photoshop CC 2105 - Vector graphics placed show aliasing (jaggies)

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
When I place vector graphics into Photoshop, they become low resolution. The attached picture is how my vector graphic turns out after placing it into a 300 dpi 8.5 x 11 page.
Photo of John Beaubien

John Beaubien

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 767 Reply Likes
Make sure you have AntiAliasing enabled when you place your graphics. Or transform the placed layer and turn on antialiasing in the options bar.
Photo of John Beaubien

John Beaubien

  • 2 Posts
  • 0 Reply Likes
Thanks, that did the trick. I've never had to turn that on before. Maybe in photoshop 2015 it was turned off by default.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 767 Reply Likes
Nope, it is on by default - but it does remember the last used setting.