Photoshop CC 2020 v21.1.0 - Recessed layer thumbnails

  • 8
  • Problem
  • Updated 2 weeks ago
  • In Progress
Since updating to 21.1.0, I've noticed something weird - when opening an image, the thumbnail for the Background layer is ok, but as soon as I create an empty layer, or duplicate the layer, or just turn the Background layer into a regular layer, then the layer thumbnails appear "contracted".

This image shows how the Layers palette (and more specifically, the layer thumbnails) looks like when opening a new document, and how it looks like just after clicking the "new layer" button:



Anyone else experiencing the same? I'm using Windows 10, by the way.
Photo of Carlos Oliveras

Carlos Oliveras

  • 150 Posts
  • 40 Reply Likes

Posted 4 months ago

  • 8
Photo of Keith Anderson

Keith Anderson

  • 57 Posts
  • 22 Reply Likes

I double checked on my version: PS 21.1.0 on Windows 10.  I didn't experience this gremlin, but I have experienced weird behaviour once when trying to change the name of a layer.  Lots of the side panels disappeared and the cursor turned into the eye dropper, but drew random-ish straight lines.  Fortunately, enough of the top panel was available and I was able to reset my setup to Essentials and gradually put everything back the way it was.

My theory is that the various modules of the software aren't as separate as they should be and something is stomping on the memory space of some other module, but PS has so many modules that come and go as needed that it isn't easy for the bug fixers to discover what module is stomping on what.  With luck, when they find it, they'll solve quite a lot of problems all at once.

With luck.

Photo of Rosa

Rosa

  • 516 Posts
  • 278 Reply Likes
No, I'm not having the issue and I have Windows 10
Photo of Andrei Vasilescu

Andrei Vasilescu

  • 6 Posts
  • 8 Reply Likes
I do have this issue, on Windows 10.
Photo of Andrei Vasilescu

Andrei Vasilescu

  • 6 Posts
  • 8 Reply Likes
This seems related to the Windows interface scaling. I have a High DPI monitor and Windows is set to scale the interface to 125%. If I set it to 100% then the layer thumbnails problem is gone.  In Photoshop the UI Scaling is set to Auto.
Photo of Carlos Oliveras

Carlos Oliveras

  • 150 Posts
  • 40 Reply Likes
Thank everybody for your replies.

Andrei, I think you are right - I also have my scale value set to 125%. If I set it to 100%, the issue goes away, but since my monitor is also high DPI, at 100% everything becomes too small (interface elements, text, etc.).

I hope Adobe is able to reproduce this and provide a fix as quickly as possible.
Photo of Hamed Nasri

Hamed Nasri

  • 7 Posts
  • 4 Reply Likes
same here. I'm using older version because this is a big deal
Photo of Mark Ulmer

Mark Ulmer

  • 4 Posts
  • 0 Reply Likes
I have the same problem and my display scaling is set to 110%. This problem did not occur in any previous release.
Photo of Carlos Oliveras

Carlos Oliveras

  • 150 Posts
  • 40 Reply Likes
Still broken in Photoshop 21.1.1
Photo of Hamed Nasri

Hamed Nasri

  • 7 Posts
  • 4 Reply Likes
still broken in PS 21.1.2
nobody cares about this bug !!
Photo of Carlos Oliveras

Carlos Oliveras

  • 150 Posts
  • 40 Reply Likes
As Hamed said, it's still the same in 21.1.2.

It's funny that, while this is more than annoying (it really makes working with PS harder, since you can barely tell what's in the thumbnail), I didn't downgrade at first because I thought that such a serious issue would be fixed very quickly. Unlike the Lightroom team (which very rarely fixes bugs, and even then, only after 7-8 years of them being reported), I find that the Photoshop team is usually very diligent when it comes to fixing the most pressing issues, and -naively- I thought this one would be amongst such.

By the way - some weeks ago I noticed that this thread had been marked as "In progress". Since there has been no official reply so far (something like "Yes, we can reproduce this and we will fix it"), I thought this issue/thread had gone unnoticed, but it looks like someone was able to check it and reproduce it. At least that's good news!

Anyway. It looks like we'll have to wait a bit more. I really miss being able to work with the regular layer thumbnails...
(Edited)
Photo of Kristiyan Atanasov

Kristiyan Atanasov

  • 7 Posts
  • 3 Reply Likes
This reply was created from a merged topic originally titled Layer Thumbnail size problem!.

Hello, I have this problem. Looks like the Layer thumbnail itself is smaller than it's respective border and the rest of the space is filled with gray. I also am inserting a screenshot. Resetingpreferences doesn't help! I managed to locate where the issue comes from. It's my Windows scaling. I have an 27 inch 1440p monitor and I scale my Windows to 125% because otherwise everything is very small. But the thumbnails in PS somehow have a problem with this and look normal (filling the whole rectangle) only if I set my Windows scaling to 100%. Which is super sad, because I don't want to use that scaling. Please try to fix this guys!

Photo of GL

GL

  • 1 Post
  • 0 Reply Likes
V.21.1.2 on Windows 10 is impossible to change the adjustment layer thumbnails, in the layer pannel, from small to large in order to preview the icon of the selected adjustment. No problem on the previous version but only in the latest v.21.1.2
Photo of Carlos Oliveras

Carlos Oliveras

  • 150 Posts
  • 40 Reply Likes
A new version is out (21.1.3), and the same issue is still there...
Photo of Hamed Nasri

Hamed Nasri

  • 7 Posts
  • 4 Reply Likes
unfortunately not solve in 21.1.3 , maybe next release.

Photo of eartho

eartho, Champion

  • 1472 Posts
  • 495 Reply Likes
Hey all, i've filed an official bug report for this, so hopefully it gets fixed soon!
Photo of Kristiyan Atanasov

Kristiyan Atanasov

  • 7 Posts
  • 3 Reply Likes
Thanks my dude!
Photo of Hamed Nasri

Hamed Nasri

  • 7 Posts
  • 4 Reply Likes
still same issue in 21.2, sad but true
Photo of Carlos Oliveras

Carlos Oliveras

  • 150 Posts
  • 40 Reply Likes
Yes, like Hamed says, nothing has changed with this update as far as this bug is concerned.
After installing the 21.2 update, I didn't check the new "Select Subject" algorithm, neither the new rotate pattern feature, or anything like that... I went straight to check if the normal layer thumbnails were finally back and... what a disappointement, they are still the same. So, we're in for at least another 3 months (best case scenario...) putting up with this annoying problem. 
(Edited)
Photo of Kristiyan Atanasov

Kristiyan Atanasov

  • 7 Posts
  • 3 Reply Likes
Hoping for a fix soon!