Photoshop CC 2018: Computer crashes after splash screen shows loading HalideBottlenecks

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
Hi,

Photoshop CC2018 started freezing on the splash screen at the loading HalideBottlenecks point. It freezes the whole computer (Mac Pro cylinder 6 Core, dual D700, 32GB. OS details below) after a few seconds the OS crashes and the computer reboots. This happens every time in every user account.

I read the Adobe posted solution.

https://helpx.adobe.com/photoshop/kb/freeze-on-launch.html

I moved the whole presets folded and it made no difference. I created a new user account and it freezes and crashes the computer there as well..

I deleted and reinstalled Photoshop (3 or 4 times). I did not use the cleaner. I installed from the Creative Cloud menu.

I reinstalled OS X from Recovery mode (It was High Sierra at that point).

I reinstalled from net boot and updated to Mojave.

Through all of this Photoshop doggedly freezes at the same point and crashes the computer.

I read that it may be a corrupted color profile. What is a suggested fix or test for that? Color Sync Utility?

PS has been running more or less fine for over a year on this computer.

Thanks in advance for any tips to fix this.

David
Photo of David Remington

David Remington

  • 30 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of David

David, Official Rep

  • 3602 Posts
  • 615 Reply Likes
Howdy David,

Okay, it kinda sounds like you've done all the normal things but the problem hasn't gone away.  So, with your indulgence, how about trying some of the unlikely things to see if they help?

The first thing I'm thinking is that since you've trashed your PS installation multiple times, we're not talking about a file that installs WITH Photoshop.  But that still potentially leaves files that are created after PS is installed as well as those PS interacts with.  And, since I work with all things typographic, well, let's rule those things out as a possibility, ok?

Have you checked the integrity of your font cache?  While it's true that trashing your prefs in PS deletes your Photoshop font cache, the system font cache is unaffected.  And a corruption in either one is spread to the other.  So, follow the instructions here https://helpx.adobe.com/photoshop/kb/troubleshoot-fonts-photoshop.html to verify your system font cache.  And, just to be thorough, I wouldn't recommend more than about 500 active fonts on your system at a time, since each eats a tiny bit of resources...plus be very wary of random, free, third-party fonts.  That's not an attempt to get you to give Adobe more money (Typekit comes free with you subscription), but rather, with regard to fonts you often get what you pay for and web fonts, particularly cool and interesting ones, like Klingon, Arabic, Devanagari, Tolkein Elvish, Star Wars, etc often aren't built to the same quality standards and thus easily corrupted.

I'm not sure how to clear the color profiles -- they might be in a shared directory.  If this were my machine, I'd run the cleaning tool if the font suggestion didn't pan out, in order to make sure all shared files were nuked too.  And I'd manually search for the color profiles before and after to make sure they were removed.

Hope that helps -- it's admittedly not much to go on.  
David
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17063 Posts
  • 2904 Reply Likes
Hi David, I suspect the solution is not the right one for your issue: https://helpx.adobe.com/photoshop/kb/freeze-on-launch.html Just Photoshop freezes for this case. 

A system crash/reboot usually means a low level failure such as a driver (bad video card driver, etc), failing hardware (hard disk, video card, etc.) or damaged OS installation.
Photo of David Remington

David Remington

  • 30 Posts
  • 1 Reply Like
Hi Jeffery,

I got Photoshop working yesterday but it is inconclusive as to what was causing it to freeze. I tried a lot of things but many of them were repeated attempts. I did reinstall the OS and in the end updated to Mojave. But that did not fix it. I tried running ColorSync utility to repair ICC profiles. I deleted the whole Photoshop Preferences folder. I deleted and made a new monitor profile (Eizo). I reinstalled Photoshop three more times. I was running into an issue where it would come up unlicensed after a crash. This is a "Device" license so the only way around that is to reinstall. That is also why I cannot update to CC2019. In the end it finally started working and seems stable. I'll keep an eye on it.

Thanks,

David
(Edited)