Photoshop CC 2018 19.0 Shortcut Cmd + 1 = 100% zoom and also red layer selection!

  • 1
  • Problem
  • Updated 10 months ago
Photoshop CC 2018 19.0 Shortcut Cmd + 1 = 100% zoom and also red layer selection!

It's annoying, I did not modify these shortcuts defined in the original distribution ..... We must propose other solutions by default.
This is an old problem!

Photo of Yves Crausaz

Yves Crausaz

  • 219 Posts
  • 29 Reply Likes
  • sad

Posted 10 months ago

  • 1
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Howdy Yves,

The problem that you're encountering appears to be unique.  I installed a clean French version of the application and even checked Spanish and German in addition to English, but in all cases, the shortcuts default to CMD+2 for RGB and CMD+3 for Red/Rouge/Rojo/Rot.  You should probably verify that you are actually using the default keyboard shortcut set, because what you're seeing is NOT standard or default.  If in doubt, you can simply trash your preferences to restore the defaults.

Sorry, but hopefully this will help,
David
Photo of eartho

eartho

  • 814 Posts
  • 198 Reply Likes
You can also try activating the Use Legacy Channel Shortcuts in the Keyboard Shortcut prefs and see if that helps:

Photo of Yves Crausaz

Yves Crausaz

  • 219 Posts
  • 29 Reply Likes


Si on décoche "Utiliser les raccourcis de couches hérités, les raccourcis "Couche" changent !!!!
Photo of eartho

eartho

  • 814 Posts
  • 198 Reply Likes
yes, that's how it's supposed to work.
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Salut Yves,

Oui, Eartho a tout a fait raison.  

Merci,
David