Photoshop CC 2015: Video Export broken

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Hello!

Since I've downloaded CC 2014 a really annoying problem occured while using Photoshop.
When creating an animation or importing a video the export always fails. I choose my options for format, quality etc. and then click on "render video".

But nothing happens - my mouse icon is just indicating that something is loading. But also after quite some time nothing happens.

I tested this behavior with some projects and can assure that it's a problem in CC 2014/2015 because in Photoshop CC (2013) the problem does not occur!

For me it's a really big issue as I now need to use After Effects to get my results ...

Information about my PC:

- Photoshop CC 2015.0.1
- Windows 10
- Quicktime and other codecs installed

Best regards
Photo of LeKoArts

LeKoArts

  • 10 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of LeKoArts

LeKoArts

  • 10 Posts
  • 0 Reply Likes
Bumping this topic.
Photo of LeKoArts

LeKoArts

  • 10 Posts
  • 0 Reply Likes
Bumping this topic.
Photo of LeKoArts

LeKoArts

  • 10 Posts
  • 0 Reply Likes
Bumping this topic
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
To confirm, Photoshop CC (2013) installed on this same Windows 10 system has no problem opening or exporting the video? What is the source and codec of the video?
Photo of LeKoArts

LeKoArts

  • 10 Posts
  • 0 Reply Likes
I just tried the two functions and now it works correctly. The last time I checked the functions it was June/July. So now it seems as this issue was resolved :)

And yes, in June/July only Photoshop CC (2013) worked (at this time on Windows 8.1). I opened this thread because I had this issue for minimum half a year and I expected it does not work at the moment...

So, you can close this topic!