Photoshop CC 2015 Plug-ins Suddenly Missing

  • 2
  • Question
  • Updated 2 years ago
I am on a Mac running Yosemite 10.10.5 and have been using PS CC2015 through various updates. I have plug-ins from Nik, Topaz, OnOne, and AutoFX. They have always worked via PS CC2015. Now, they have suddenly disappeared from the Filters menu completely. I tried closing PS and re-downloading one Topaz filter and reinstalling as a test. It does not show up in PS. In my Finder I can see that all plug-ins are still in their proper folders in PS, but PS is not seeing them. Can someone help please? I hate to reinstall PS completely if I don't have to, and am not even sure that would fix the problem.
Photo of Nicole Wilde

Nicole Wilde

  • 18 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 769 Reply Likes
You may have accidentally created a second copy of Photoshop that doesn't have the plugins installed.
Otherwise Photoshop would load the plugins that you installed in it's plug-ins folder, unless you explicitly tell it not to load plugins (by holding down shift while launching).

How are you launching Photoshop?
Could you be launching a copy (like from a backup) by mistake?
(Edited)
Photo of Nicole Wilde

Nicole Wilde

  • 18 Posts
  • 0 Reply Likes
Thanks, Chris but that's not the case. I have one copy of Photoshop CC2015. I got advice from someone on another board to reset my Preferences and what do you know, all my filters showed up. Thanks anyway, though!