Photoshop bugs after latest update (?)

  • 1
  • Problem
  • Updated 2 weeks ago
  • (Edited)
Hi guys. I've been using LR and PS in conjunction over the last year or so. Normally, it works fine. But lately, some strange things are happening in PS. 

* I open files in LR(which is working 100%, btw), then press ctrl e to edit in PS.
* Selecting areas is ok, but then, everything in the menus are just greyed out? for instance, I can't make a new layer, can't change mode from 16 to 8 bits? Can't do anything, really (except exit)
* I thought this behaviour was temporary (and a few days ago it was fixed with updating LR). But now its back again! 
* It seems the files are "locked" upon opening or something like that. (edit: The problem ONLY occurs when opening from LR. When opening from windows explorer, this problem does not occur)

Anyone else has this problem? It's very serious, destroys the whole point of this ...expensive...program.
Or is there some setting I've missed?

Using win64 and the latest update of all OS and programs (as of late nov 18)

Would be happy if someone could give me some insight on this.

And in general, I find PS to be hopelessly little informative. How many hours have not been wasted on trying to find out why some functions are suddenly not available (greyed out - no information - must guess or be a psychic to find out.) 

A very good tip for ADOBE developers: When something is not working (greyed out) - give some tips to your users on WHY, for instance when you hover above the function with the mousepointer. Just do it. Please.)

Regards, DB.
Photo of David Brøther

David Brøther

  • 2 Posts
  • 1 Reply Like

Posted 2 weeks ago

  • 1
Photo of Peter Ball

Peter Ball

  • 15 Posts
  • 7 Reply Likes

Yeah, lots of people have reported this and Adobe are working on it. There's a couple threads on this below.  In the meantime, the workaround is to launch Ps before your send from Lr.


Peter
Photo of David Brøther

David Brøther

  • 2 Posts
  • 1 Reply Like
OK, thanks. I didn't know about the other threads.

If I was a (software)bug hunter, I'd concentrate on the "thre option-pane" which appears when (I think) the file has been bounced one (or two?) times between LR and PS, were you chose from "Edit original", "Edit a copy(with or without LR adjusments)" and one other option which I can't remember. It seems one of these options are "locking" the file - and PS gets stuck in that somehow. Another thing is that its not constant, seemingly apperaring at random (but in reality its rule and code-bound behavior of course. Some variable thats not updated at the right time.)

I'll try that tip for so long, than.
Thanks for your input, Peter.


Photo of Sento MR

Sento MR

  • 2 Posts
  • 1 Reply Like
After several tests, the problem is solved by disabling the start screen in PS. Settings and mark not show start screen.

Reggard

Sento
Photo of Peter Ball

Peter Ball

  • 15 Posts
  • 7 Reply Likes
Yeah, this works. But I would say check "Disable the Home Screen" in the Preferences General settings.



Now I can open an image from Br and Ps launches and menus are available.

Peter
Photo of Sento MR

Sento MR

  • 2 Posts
  • 1 Reply Like
Sorry, I'm not on the computer now and I did not remember exactly the menu. The important thing is that you have understood. Excuse my English, I'm Spanish.

Un saludo

Sento