Photoshop and Illustrator CC 2017: Unable to create a new file

  • 1
  • Question
  • Updated 4 months ago
  • Answered
  • (Edited)
I just purchased Creative Cloud recently as well as a Lenovo Thinkpad 50 using Windows 10. Photoshop and Illustrator both have same issue. 

Application is already open and  it won't allow me to create new files.

A blank NEW window appears. Nothing to select.
Photo of Howard Simpson

Howard Simpson

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15633 Posts
  • 2370 Reply Likes
Official Response
Go to Edit > Preferences > General... and check "Use Legacy "New Document" Interface"
Photo of Brad Groat

Brad Groat

  • 1 Post
  • 0 Reply Likes
Solved it for me, thanks!
Photo of Aaron Becker

Aaron Becker

  • 1 Post
  • 0 Reply Likes
THANK YOU! :D 
Photo of Shelly Brewer Penko

Shelly Brewer Penko

  • 1 Post
  • 0 Reply Likes
Thank you!!!!
Photo of Bbghost Max

Bbghost Max

  • 1 Post
  • 0 Reply Likes
nice!
Photo of Eshagh Ranjbar

Eshagh Ranjbar

  • 1 Post
  • 0 Reply Likes
Thanks....
Photo of Hamed Dehghan

Hamed Dehghan

  • 1 Post
  • 0 Reply Likes
many thanks (:
Photo of donn coromandel

donn coromandel

  • 1 Post
  • 0 Reply Likes
I had the same problem...thank you!! :) Fixed it. 
(Edited)
Photo of Ornella Pepe

Ornella Pepe

  • 1 Post
  • 0 Reply Likes
Thank you so much!!
Photo of Samantha Tipler

Samantha Tipler

  • 1 Post
  • 0 Reply Likes
THANK YOU SO MUCH! You are a life saver :-)
Photo of Jenesy Claire

Jenesy Claire

  • 1 Post
  • 0 Reply Likes
Mine will not even allow me to open a new file from the beginning. The edit->preferences is not an option
Photo of David Tevel Rosenchan

David Tevel Rosenchan

  • 1 Post
  • 0 Reply Likes
The old menu appeared, thanks, but no presets like VGA, Full HD, A$, A3, etc... on it.

Also, I'm using a Brazilian portuguese version, and I get a disturbing "import text" menu everytime I open a new documment.
Photo of Lucie Čalounová

Lucie Čalounová

  • 2 Posts
  • 0 Reply Likes
One of many SOLUTION - go to preferences, change the swap drive to different drive (or directory, at least). You can change it back after you open a new file. Working forever ;)
Photo of Wahyu

Wahyu

  • 1 Post
  • 0 Reply Likes
thanks you so much
its work

Photo of Carlos Ancona

Carlos Ancona

  • 1 Post
  • 0 Reply Likes
thanks