Photoshop 21.1.0: Render Video command hangs on "Initializing Video Export"

  • 4
  • Problem
  • Updated 2 months ago
  • (Edited)
The Photoshop "Render Video" command hangs-up at "Initializing Video Export".  I've trashed prefs, verified all CC apps are up to date, etc.... to no avail.  This issue has continued to creep in for more than seven years and it's killing my workflow yet again.  Let's squash this bug Adobe!!!

macOS 10.15.3
Mac Pro (Late 2013)
3.7 GHz Quad-Core Intel Xeon E5
32 GB 1866 MHz DDR3
Photo of Chris Henning

Chris Henning

  • 1 Post
  • 0 Reply Likes
  • pissed-off

Posted 4 months ago

  • 4
Photo of Jess Bicknell

Jess Bicknell

  • 4 Posts
  • 1 Reply Like
I found this worked:
System Preferences> Security & Privacy > Privacy tab > Full Disk Access.
Click the lock icon in the lower left, enter your admin username & password.
Click the + icon and add Photoshop to grant access to your hard disk.
Then restarting my computer.
Photo of Luca Nicosanti

Luca Nicosanti

  • 1 Post
  • 1 Reply Like
tried does not work a shame for adobe
Photo of Aniekan Udo

Aniekan Udo

  • 2 Posts
  • 0 Reply Likes
I tried this and it worked for me! Thank you Jess
Photo of René Damkot

René Damkot

  • 68 Posts
  • 10 Reply Likes
Same here on PS 21.1.3
OSX 10.14.6
MacPro 2010
3.33GHz 6 core Xeon
48GB
Radeon 7970 3GB


PS CS6 does render the same video without any issues whatsoever.
(Edited)