Photoshop 2015 is too 'big' for my screen

  • 1
  • Problem
  • Updated 1 year ago
So I have downloaded Photoshop 2015 for my Lenovo Yoga 2 laptop. After opening it, everything seemed to be 'bigger'. Most things in the program do not seem to fit. I have also recently updated to Windows 10. Are there any solutions available?

Photo of Cris Bonquin

Cris Bonquin

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2643 Posts
  • 337 Reply Likes
Check your UI scaling preference:
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Hi Cris,

Specifically, set your UI Scaling to 100%.  You can access the dialog that Steve posted by clicking Edit > Preferences > Interface.

Thanks,
David
Photo of Miguel H

Miguel H

  • 1 Post
  • 0 Reply Likes
hi, I've done as you suggested and though it did make things smaller, now i think they are TOO small (sorry for my pickiness lol),I was wondering if there was a way to set my scaling to somewhere between 100 and 200% ?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
No, at this time the only options on Windows are 100% and 200%. We are continuing to work with Microsoft on the issues needed to allow more flexible UI scaling.
Photo of Jenna Bissell

Jenna Bissell

  • 1 Post
  • 0 Reply Likes
yeah im having the same problem! its either too big or too small
Photo of Muhammad Saeed

Muhammad Saeed

  • 1 Post
  • 0 Reply Likes
To restore preferences quickly using a keyboard shortcut: Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) as you startPhotoshop. You are prompted to delete the current settings. The new preferencesfiles are created the next time you start Photoshop.